Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 24, 2013, 04:54 PM   #1
shahin90
macrumors newbie
 
Join Date: Oct 2012
Chrome Problem

Hey guys,

I have a problem with Google Chrome that I have to refresh some pages before they load. Most of the times when I search something or click on a link a blank page appears and I have to hit refresh for it to appear. It's REALLY annoying and I find google chrome easier to use and better for the things I do.

Anyone else has the same problem?? Or know how to fix it?

Also, I have Windows 7 on my mac too and I don't have the same problem there.
shahin90 is offline   0 Reply With Quote
Old Jan 24, 2013, 05:08 PM   #2
cambookpro
macrumors 68040
 
cambookpro's Avatar
 
Join Date: Feb 2010
Location: Berks, England
I've had this a couple of times too - think it may just be a bug in Chrome.
Report it to Google if you can.
cambookpro is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:15 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC