Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 25, 2013, 09:38 AM   #1
djransom
macrumors 68040
 
djransom's Avatar
 
Join Date: May 2008
Location: Chi-Town
Has This Happened To Anyone Else W/ An iPhone on AT&T Service?

I recently purchased an iPhone 5 from a seller on Craigslist. Luckily I had an old sim around house and I was able to call AT&T Wednesday night to get it activated. Fast forward to today, my visual voicemail is not working at all. I contact AT&T support for assistance and I'm told based on the IMEI that my i5 is coming up in their system as an unknown GSM phone and I can't use visual voicemail. The rep told me she would submit a request to have it added to their system and that it can take up to 2 weeks. This has never happened with any iPhone I've used and it just seems odd. Has this happened to anyone else?
__________________
Live and love life
djransom is offline   0 Reply With Quote
Old Jan 26, 2013, 03:05 AM   #2
AppleFanatic10
macrumors 68000
 
AppleFanatic10's Avatar
 
Join Date: Nov 2010
Location: Los Angeles but missing San Diego </3
Send a message via AIM to AppleFanatic10 Send a message via Skype™ to AppleFanatic10
Quote:
Originally Posted by djransom View Post
I recently purchased an iPhone 5 from a seller on Craigslist. Luckily I had an old sim around house and I was able to call AT&T Wednesday night to get it activated. Fast forward to today, my visual voicemail is not working at all. I contact AT&T support for assistance and I'm told based on the IMEI that my i5 is coming up in their system as an unknown GSM phone and I can't use visual voicemail. The rep told me she would submit a request to have it added to their system and that it can take up to 2 weeks. This has never happened with any iPhone I've used and it just seems odd. Has this happened to anyone else?
Do you have a unlocked iPhone 5? That's probably why. I'm not sure since I've never had AT&T nor an unlocked phone by another carrier.
__________________
November 06.2010 - White Unibody MacBook , 2.4GHz, 500GB HD, 8GB RAM
Dec 2013 iPad Mini 16GB
Samsung Galaxy S3
RIP Grandma 5/10/1930 - 9/24/2012
AppleFanatic10 is offline   0 Reply With Quote
Old Jan 26, 2013, 07:41 AM   #3
djransom
Thread Starter
macrumors 68040
 
djransom's Avatar
 
Join Date: May 2008
Location: Chi-Town
Yeah I actually found out that I had a VZ phone which is why I had the issue. I sold that phone and purchased an AT&T i5.
__________________
Live and love life
djransom is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:39 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC