Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 19, 2014, 07:43 AM   #1
JoelBC
macrumors 6502a
 
Join Date: Jun 2012
iVPN Not Working in Yosemite...

The title says it all, I cannot get iVPN to work under Yosemite despite having upgraded to V7.3 which is suppose to be Yosemite compliant...

Is anyone else having the problem...

If yes, any ideas how to solve it?

Thanks...


[UPDATE: I should add that I cannot get iVPN to work for either my iPhone 5S (running iOS 8.0.2) or my Windows PC, both of which worked perfectly under Mavericks and iVPN V7.2. I believe the problem is related to Yosemite as I could not get iVPN V7.2 to work with Yosemite hence I upgraded iVPN in the hope that this would solve the problem but NO JOY!]

Last edited by JoelBC; Oct 19, 2014 at 08:19 AM.
JoelBC is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iVPN Not Working In Yosemite... JoelBC OS X Yosemite (10.10) 0 Oct 18, 2014 06:53 PM
Illustrator CC not working in Yosemite OriginalHybrid1 OS X Yosemite (10.10) 6 Oct 18, 2014 10:38 AM
OS X Yosemite - Plugins working and not working wesk702 Digital Audio 1 Oct 17, 2014 04:08 PM
Yosemite preview not working hypertc13 OS X Yosemite (10.10) 1 Aug 2, 2014 07:46 AM
iMovie 10.0.4 now working in Yosemite akwarner OS X Yosemite (10.10) 0 Jul 2, 2014 07:13 AM

Forum Jump

All times are GMT -5. The time now is 07:11 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC