Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 26, 2013, 06:37 PM   #1
Tjs1993
macrumors newbie
 
Join Date: Jan 2013
MacBook Air has Internet connection, but nothing loads

So, I'm currently in a dorm at a university and have been using my mac on their wifi perfectly fine since September, until this morning. I woke up and want to get on and websites wouldn't load, the blue bar would fill up like 20% of the way and sit like that forever. So I restarted my laptop, didn't work, manually plugged it in with thunderbolt Ethernet adapter, still didn't work.... I've googled this problem and tried everything I could find, manually typing the IP in, changing DNS, EVERYTHING, and it's still not working...so anyone who has any idea how to fix this problem I would GREATLY appreciate it.
Tjs1993 is offline   0 Reply With Quote
Old Jan 28, 2013, 08:19 AM   #2
FuriousMac
macrumors newbie
 
Join Date: Jan 2013
Location: Carolina Beach, NC
 
Quote:
Originally Posted by Tjs1993 View Post
So, I'm currently in a dorm at a university and have been using my mac on their wifi perfectly fine since September, until this morning. I woke up and want to get on and websites wouldn't load, the blue bar would fill up like 20% of the way and sit like that forever. So I restarted my laptop, didn't work, manually plugged it in with thunderbolt Ethernet adapter, still didn't work.... I've googled this problem and tried everything I could find, manually typing the IP in, changing DNS, EVERYTHING, and it's still not working...so anyone who has any idea how to fix this problem I would GREATLY appreciate it.
Hi,
Did you try first with an other browser ? I saw this issue 2 weeks ago.
Reset Safari can help too
__________________
www.furiousmac.com
Carolina Beach, NC
FuriousMac is offline   0 Reply With Quote
Old Jan 28, 2013, 11:18 PM   #3
JordanJ
macrumors member
 
Join Date: Mar 2012
Location: Australia
Send a message via Skype™ to JordanJ
Check if it is limited to just your machine. Sometimes a uni network issue could be the problem
__________________
MacBook Pro with Retina Display (15", 2.6GHz, 16GB RAM, 512GB SSD) - iPhone 5 (Black, 64GB)
@jcjanssen - Twitter
JordanJ is offline   0 Reply With Quote
Old Feb 2, 2013, 11:07 AM   #4
estockme
macrumors regular
 
Join Date: Mar 2011
I just started having this issue with my 2012 mba as well. I can connect fine according to the wifi icon, but nothing actually loads.
estockme is offline   0 Reply With Quote
Old Feb 2, 2013, 11:35 AM   #5
estockme
macrumors regular
 
Join Date: Mar 2011
well, i just got off the phone with applecare. we fixed it by going through the "assist me..." menu and running the diagnostic on wifi one time. Remains to be seen if this will work for my other networks but i would assume that i have somehow reset the wifi up in there.

10.8.2 for what it's worth. Hadn't applied an update recently.
estockme is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Internet connection while macbook sleeps? sneak3 MacBook Pro 5 May 18, 2014 08:49 AM
Internet connection issue with Macbook SuperScooper MacBook 2 Jul 11, 2013 12:41 AM
Help my wifi internet works but nothing ever loads djpressure OS X 2 Jun 4, 2013 01:45 PM
The best mobile internet connection for a Macbook? Turnpike MacBook Air 1 Feb 26, 2013 10:38 PM
Internet connection problems on my MacBook Pro JoarYeah MacBook Pro 4 Aug 16, 2012 12:29 PM

Forum Jump

All times are GMT -5. The time now is 11:38 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC