Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Photography

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 27, 2013, 06:56 PM   #1
fitshaced
macrumors 6502a
 
Join Date: Jul 2011
Predicted best AFMA -534

I'm trying to do some AFMA on my lenses and so have downloaded FoCal for OS X. When I run this, I have to use manual mode which involves taking a series of pictures (3 sets of 3 from -5, 0 and +5).

When I get the tool to analyse the files it predicts AFMA at -534 on my 35L on a 5D Mark iii.

Would this indicate a bad copy of this lens? It doesn't have a filter on it.
__________________
Lots of stuff.
http://www.flickr.com/photos/picsbykev/
fitshaced is offline   0 Reply With Quote
Old Jan 27, 2013, 07:26 PM   #2
fitshaced
Thread Starter
macrumors 6502a
 
Join Date: Jul 2011
Think I may have solved it (partially). I had the lens set on f11. When i dialled it down to 1.4 and did the same test, it came back with prediction of 2. I did the test again with AFMA set to -2, 0 and 2 and it predicted 1. I set the focus point to just to the left off the centre point and did the test again. It predicted 4. Confused. I changed the aperture to 2.8 and did the test again, it predicted -4.

Is this normal behaviour?
__________________
Lots of stuff.
http://www.flickr.com/photos/picsbykev/
fitshaced is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Photography

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:04 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC