Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 30, 2013, 06:24 PM   #1
Cam493
macrumors member
 
Join Date: Sep 2010
Jumpy mouse in Mountain Lion?

I'm using a Mac Mini with a wireless Logitech mouse/keyboard, and for some reason I get jumpy/non-accurate performance on my Mac Mini, compared to my main desktop and HTPC. I've increased the mouse/scroll speed by a bit to help out, but it feels like everything's either way too slow, or way too fast.

Are there any ways I can optimize/calibrate my mouse?
Cam493 is offline   0 Reply With Quote
Old Jan 30, 2013, 09:26 PM   #2
r0k
macrumors 68040
 
r0k's Avatar
 
Join Date: Mar 2008
Location: Detroit
Quote:
Originally Posted by Cam493 View Post
I'm using a Mac Mini with a wireless Logitech mouse/keyboard, and for some reason I get jumpy/non-accurate performance on my Mac Mini, compared to my main desktop and HTPC. I've increased the mouse/scroll speed by a bit to help out, but it feels like everything's either way too slow, or way too fast.

Are there any ways I can optimize/calibrate my mouse?
I just replied to your other thread. Too bad I didn't see this thread first. So you have a Mac mini. While I suggest the Apple trackpad, I know it doesn't fix your mouse issues. Those still need to be fixed.

You mentioned something called USB overdrive. I strongly suggest you uninstall or disable it. I looked at the author's web page and it says it handles unusual keyboards and mice. There is nothing unusual about a Logitech keyboard and mouse. Use the stock USB setup on OSX and your problems should be over. I have a Logitech V470 BT mouse on my Macs and it works fine (when I choose to use it). No funny behavior. No jumping around. It just works.

BTW, another thing that can cause erratic mouse behavior is a system that is bogged down by heavy CPU load. You wouldn't happen to have a browser open with a couple hundred instances of flash in the background would you? If you use Chrome, enable click to play and all those hidden flash, java and silverlight objects that can steal away your CPU resources are blocked unless you click to enable them.
__________________
-r0k
Macbook Pro (late 2011) iPad mini iPhone5
Got a scan to ftp scanner? Enable ftpd in Mavericks!
r0k is offline   0 Reply With Quote
Old Jan 30, 2013, 10:14 PM   #3
Cam493
Thread Starter
macrumors member
 
Join Date: Sep 2010
My Mac's pretty fast. I upgraded it from 2GB to 8GB of RAM. The mouse acceleration itself is a bit off, and adjusting the tracking speed isn't helping.
Cam493 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:59 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC