Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Mac and PC Games

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 3, 2013, 07:12 PM   #1
ichigotenshi
macrumors newbie
 
Join Date: Feb 2013
Location: Japan
Company of Heroes not working on MBP (Mid 2010) dual boot

My brother's game won't activate in his Macbook Pro 13" (Mid 2010). We were given a lot of keys to be able to activate his game but no luck. But when I tried it on my Macbook Pro 13" (Mid 2009), it worked. His OS is HDS ACYLeopard 10.6.8. Also, it's dual boot.

So I was wondering, is it because of the dual boot? Also, is HDS ACYLeopard 10.6.8 a valid Operating System?
ichigotenshi is offline   0 Reply With Quote
Old Feb 6, 2013, 03:18 AM   #2
Sondrix
macrumors newbie
 
Join Date: Nov 2011
I've ran company of heroes on a dual boot macbook pro 15" 2010 through steam. Windows 7. It worked. Not sure what you mean by HDS ACYLeopard 10.6.8.

10.6.8 refers to Snow Leopard. But as long as your running it in bootcamp with a windows os then it doesn't matter.
__________________
macbook pro 15", mid 2010, 2.66 i7, 330m gt 512 mb; ipod shuffle 1st gen, 512mb
Sondrix is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Mac and PC Games

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mid-2010 MBP can't boot anymore. Boot screen with progress bar David2144 MacBook Pro 0 Apr 10, 2014 07:37 PM
MBP mid 2010 stuck at boot Pilopew MacBook Pro 6 Mar 24, 2014 04:45 PM
Mid 2010 15' MBP Dual HDD Setup Batracho MacBook Pro 0 Aug 6, 2013 05:39 PM
[MBP Mid-2010] Dual Boot OSX-7 SSD:install on HDD Bay and move to Optibay? DioBrando MacBook Pro 7 May 22, 2013 10:26 AM
Dual screen with MBP mid 2010 wedebugyou Mac Peripherals 4 Sep 23, 2012 12:52 AM

Forum Jump

All times are GMT -5. The time now is 03:24 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC