Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 4, 2013, 05:42 PM   #76
psywzrd
macrumors 68030
 
Join Date: Feb 2008
Quote:
Originally Posted by coolhands View Post
Turned off my 4s and went to turn it back on and it's stuck on the apple logo...won't boot up. Time to restore
Keep trying to reboot. Took me three tries before it worked.
psywzrd is offline   0 Reply With Quote
Old Feb 4, 2013, 05:51 PM   #77
coolhands
macrumors regular
 
Join Date: Oct 2011
Quote:
Originally Posted by psywzrd View Post
Keep trying to reboot. Took me three tries before it worked.
Wow am I glad I read this before I restored lol. Thank you!

Took me a total of 4 tries
coolhands is offline   0 Reply With Quote
Old Feb 4, 2013, 06:04 PM   #78
psywzrd
macrumors 68030
 
Join Date: Feb 2008
Quote:
Originally Posted by coolhands View Post
Wow am I glad I read this before I restored lol. Thank you!

Took me a total of 4 tries
Glad it worked. Definitely a bug that needs to be addressed.
psywzrd is offline   0 Reply With Quote
Old Feb 4, 2013, 06:09 PM   #79
indiekicks
macrumors member
 
Join Date: Nov 2012
I think I'll keep trying sporadically and hopefully get lucky like some of you. No luck on winterboard so far.

What's continue queuing mean anyway?
indiekicks is offline   0 Reply With Quote
Old Feb 4, 2013, 06:22 PM   #80
TG1
macrumors 6502a
 
Join Date: Feb 2011
So far weather app working fine. iPhone 5 Verizon coming from 6.1 via iTunes.
TG1 is offline   0 Reply With Quote
Old Feb 4, 2013, 06:29 PM   #81
Releck97
macrumors member
 
Join Date: Sep 2012
Winterboard

I installed Winterboard on my iphone 5 with ios 6.1 installed. The springboard crashes immediately and I get the "Exit Safe Mode" message on the top of my phone. After un-installing winterboard, I still get the same message. Anyone else have the same problem? How do I get rid of this? Should I run the JB again?
...edit...Boover is causing the crash. Didn't really need it...

Last edited by Releck97; Feb 4, 2013 at 06:49 PM.
Releck97 is offline   0 Reply With Quote
Old Feb 4, 2013, 07:03 PM   #82
EDiTOR9
macrumors member
 
Join Date: May 2012
Location: South Bay, CA
worked just fine, I got an error the first try then it worked perfectly.
EDiTOR9 is offline   0 Reply With Quote
Old Feb 4, 2013, 07:23 PM   #83
arnies
macrumors newbie
 
Join Date: Feb 2013
Mine is crashing on 10.8.2

Any ideas?
arnies is offline   0 Reply With Quote
Old Feb 4, 2013, 07:32 PM   #84
superfly33
macrumors newbie
 
Join Date: Dec 2012
Stuck on Jail Break process

I'm on Win7 and IP5 and am stuck on the jailbreaking process (about 70% complete) and it just hangs on there for about 30minutes.

I read the ReadMe file on the evasion folder to start the process again if it gets stuck, which I did, twice. Still did not work and my phone now reads the wrong time with the jailbreak icon. Tried to open the jailbreak icon and it just crashes.

Also tried to do a restore from BackUp in Itunes but it told me that an error occurred at about the last minute before it finishes restoring.

Any ideas would be appreciated.
superfly33 is offline   0 Reply With Quote
Old Feb 4, 2013, 07:43 PM   #85
axledentaldj
macrumors newbie
 
Join Date: Oct 2009
All good on my ipad3 wifi only model, and I had to re-restore my iphone 4(gsm) 16gb back to 6.1 a second time to get a blank restore, which I followed evasion faq properly, and it jb it right the second time.
axledentaldj is offline   0 Reply With Quote
Old Feb 4, 2013, 08:12 PM   #86
MDTyKe
macrumors regular
 
Join Date: Jun 2007
Location: New York, NY
Not so much trouble with evasi0n here - my JB worked good.

However, I'm noticing that now my Safari Private Browsing isn't well.. private. The history etc seems to be there. Not in the "history" section, but when I start typing in a URL etc I'm seeing history. Anyone else notice this?

I also had one crash into Safe Mode.. any ideas how I can access a log etc to figure out which app caused it?
MDTyKe is offline   0 Reply With Quote
Old Feb 4, 2013, 08:49 PM   #87
cyber16
macrumors 6502
 
Join Date: Jan 2013
Have you looked on your iphone 5 for the jailbreak icon and pressed it, do not disconnect the usb cable, the status bar on the computer then should complete.

Quote:
Originally Posted by superfly33 View Post
I'm on Win7 and IP5 and am stuck on the jailbreaking process (about 70% complete) and it just hangs on there for about 30minutes.

I read the ReadMe file on the evasion folder to start the process again if it gets stuck, which I did, twice. Still did not work and my phone now reads the wrong time with the jailbreak icon. Tried to open the jailbreak icon and it just crashes.

Also tried to do a restore from BackUp in Itunes but it told me that an error occurred at about the last minute before it finishes restoring.

Any ideas would be appreciated.
cyber16 is offline   0 Reply With Quote
Old Feb 4, 2013, 09:01 PM   #88
pcmxa
macrumors regular
 
Join Date: Apr 2011
Location: ABQ
Jailbroken but can't install anything, weather app issue

Well, I jailbroke succesfully, but can't install any tweaks from Cydia. When refreshing the changes page, I get numerous fetch errors. Attempting to download anything (I have tried ISkyPhoneI_GPRS, Auxo, Infinidock, Winterboard) results in a Hash Sum Error.

Weather crashes as soon as it opened. Most other apps seem to be working fine (though I have not installed any purchased ones).

Ipod 4G restored to 6.1 and then jailbroken using evasi0n.
__________________
Mac Pro 5,1 Quad 2.8 24GB RAM 4x1 TB HDsATI 5770, Macbook Pro (2009) 15" 8GB RAM 500GB HD, iPod Touch 4g 64GB, Mac Mini (Mid 2010) 2.4 GhZ 4GB RAM 320GB HD
pcmxa is offline   0 Reply With Quote
Old Feb 4, 2013, 09:08 PM   #89
pooleman
macrumors 65816
 
pooleman's Avatar
 
Join Date: Jan 2012
Location: Eastern CT
My weather app is also crashing immediately. I can't dowoad a single tweak from Cydia either. Is it just because way too many people are on it? Do I need to restore my iPhone and then reinstall the jailbreak?
pooleman is offline   0 Reply With Quote
Old Feb 4, 2013, 09:16 PM   #90
plaxico44
Banned
 
Join Date: Feb 2010
Location: PA
Is Siri broken for anyone else? I can say "text mike" and it will bring up the contact. Siri says "what do you want to say to mike" and then I don't get the chime to speak and the Siri wheel just spins and the phone will not respond to anything and I have to reboot
plaxico44 is offline   0 Reply With Quote
Old Feb 4, 2013, 09:21 PM   #91
Dwalls90
macrumors 68040
 
Dwalls90's Avatar
 
Join Date: Feb 2009
I have a feeling a lot of these issues are related to people doing the following:

- Using OTA updates
- Updating and not restoring in iTunes
- Having a passcode during the jailbreak process
- Touching/using the iPhone during the jailbreak process

If this applies to you, DFU restore to 6.1 while you can, and reattempt!
__________________
rMBP 4850HQ & iPhone 6
Dwalls90 is offline   1 Reply With Quote
Old Feb 4, 2013, 09:55 PM   #92
LiveFreeDie
macrumors regular
 
Join Date: Aug 2010
Quote:
Originally Posted by Dwalls90 View Post
I have a feeling a lot of these issues are related to people doing the following:

- Using OTA updates
- Updating and not restoring in iTunes
- Having a passcode during the jailbreak process
- Touching/using the iPhone during the jailbreak process

If this applies to you, DFU restore to 6.1 while you can, and reattempt!
I did everything I was supposed to do and I am still getting the majority of these issues on my iPhone 5.
LiveFreeDie is offline   0 Reply With Quote
Old Feb 4, 2013, 10:20 PM   #93
RyanTheGeneral
macrumors regular
 
Join Date: Sep 2009
Posting elsewhere sorry
__________________
switched to and do not plan on switching back.

Last edited by RyanTheGeneral; Feb 4, 2013 at 11:19 PM.
RyanTheGeneral is offline   0 Reply With Quote
Old Feb 4, 2013, 10:26 PM   #94
Knockoutjosie
macrumors 6502
 
Join Date: Nov 2012
im stuck at the apple and my lock buton is broken. help anyone
Knockoutjosie is offline   0 Reply With Quote
Old Feb 4, 2013, 11:13 PM   #95
OPTICS
macrumors newbie
 
Join Date: Feb 2010
Not sure what was going on, but after finally being able to download something (Winterboard), I had to reboot the device. Got stuck at the apple logo. Did a hard reset, got stuck at the apple logo again. I connected the phone to computer, held both power and home buttons down till iTunes recognized it. Hit restore and update and it did its thing for a minute and I got a message saying that it couldn't restore because of the build. I did a hard reset two more times and I finally saw the unlock screen. Everything was still intact prior to the reboot and Winterboard was on the home screen.
OPTICS is offline   0 Reply With Quote
Old Feb 5, 2013, 12:52 AM   #96
superfly33
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by cyber16 View Post
Have you looked on your iphone 5 for the jailbreak icon and pressed it, do not disconnect the usb cable, the status bar on the computer then should complete.
Yes, that worked. The instructions told me to take a stretch so I never read the onscreen instructions.

Thanks.
superfly33 is offline   0 Reply With Quote
Old Feb 5, 2013, 01:02 AM   #97
EttVenter
macrumors newbie
 
Join Date: Jan 2011
Anyone else got screen brightness issues? Everytime I unlock my phone, my screen is way too dim, then I have to open up NCSettings and fix it. Any ideas?

Edit: Actually, it's not just when I unlock. THe screen brightness drops to VERY dim all the time...

Last edited by EttVenter; Feb 5, 2013 at 01:07 AM.
EttVenter is offline   0 Reply With Quote
Old Feb 5, 2013, 07:01 AM   #98
ncaissie
macrumors 6502a
 
Join Date: Dec 2011
Quote:
Originally Posted by Jman13 View Post
Yes, if you'll see, this worked for me too. It's very odd. This had better not happen every time the phone needs to be restarted, or I'm going to need to go back to stock. I can't do the whole untethered jailbreak thing.
Is everyone reading the screen that tells you to go to the SB and click the icon?
That icon does the reboot. Si basically you’re doing it manually.
__________________
2011 MacBook Pro iPod touch 2G iFone 5! iPad 2 ATV 2G
ncaissie is offline   0 Reply With Quote
Old Feb 5, 2013, 07:56 AM   #99
Tyler23
macrumors 601
 
Tyler23's Avatar
 
Join Date: Dec 2010
Location: Atlanta, GA
Just a general JB question, don't want to start a new thread:

I know OTA software updates are a no-no when jailbroken, but what about OTA app updates? I updated two apps last night at home on wifi without thinking about it, and just a few minutes ago selected to update an app here at work while connected to wifi.

Should this be ok?
Tyler23 is offline   0 Reply With Quote
Old Feb 5, 2013, 08:12 AM   #100
shacky
macrumors newbie
 
Join Date: Sep 2008
I have an iPhone 5 that was on 6.0. Yesterday, I upgraded to 6.1 and then applied the jailbreak. It went quite smoothly and without complication. I found, like others, that the weather app was broken. I expected that, but more importantly, SIRI would no longer work. It would recognize my voice and command, but could not connect and just came back with a "there is a problem" message. I restarted, hard restarted, and waited over night. Still SIRI was broken. Thankfully, I did a backup and have just done a complete restore. My phone is not jailbroke, but everything works again.

I usually know better than jumping on the first release, I should have waited until all the bugs are identified and fixed.
shacky is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: is it the evasi0n or 7.0.6 ? 5aga Jailbreaks and iOS Hacks 2 Feb 28, 2014 06:29 PM
General: Evasi0n 1.01 is out TriJetHero Jailbreaks and iOS Hacks 48 Dec 28, 2013 12:53 PM
iPhone: Please help with 4S 6.1.2 evasi0n xabi Jailbreaks and iOS Hacks 2 May 14, 2013 11:59 AM
iPhone: evasi0n 1.3.... mickehed Jailbreaks and iOS Hacks 2 Feb 13, 2013 02:59 AM
iPhone: Trouble connecting to VW Jetta Bluetooth after Evasi0n jailbreak. JBryan84 Jailbreaks and iOS Hacks 3 Feb 8, 2013 07:28 AM

Forum Jump

All times are GMT -5. The time now is 03:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC