Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 4, 2013, 12:34 PM   #1
erin330
macrumors newbie
 
Join Date: Jul 2010
New iMac - downloads not working

I was helping my dad set up his new 27" iMac this weekend, and we hit a problem. The software updates would start to download, and then have an error message. Also, other downloads intermittently would and wouldn't work. Those would download but not unzip, saying the file was corrupt. Then others would download with no problem.

I spent over an hour chatting with Apple support, and could not get this resolved. I ended up having to record my error with some software, which was then going to get sent to an engineer. So I'm hoping they figure it out. Otherwise, I guess it will need to be exchanged?

Just curious, anyone else experience this?
erin330 is offline   0 Reply With Quote
Old Feb 5, 2013, 01:17 AM   #2
Ciclismo
macrumors 6502a
 
Ciclismo's Avatar
 
Join Date: Jun 2010
Location: Munich
Hi - you might want to post this in the OS X forum, as this is more likely a software issue.
__________________
Search before you post: MRoogle
Ciclismo is offline   0 Reply With Quote
Old Feb 5, 2013, 01:40 AM   #3
FreemanW
macrumors 6502
 
Join Date: Sep 2012
Location: The Real Northern California
Quote:
Originally Posted by erin330 View Post
I was helping my dad set up his new 27" iMac this weekend, and we hit a problem. The software updates would start to download, and then have an error message. Also, other downloads intermittently would and wouldn't work. Those would download but not unzip, saying the file was corrupt. Then others would download with no problem.

I spent over an hour chatting with Apple support, and could not get this resolved. I ended up having to record my error with some software, which was then going to get sent to an engineer. So I'm hoping they figure it out. Otherwise, I guess it will need to be exchanged?

Just curious, anyone else experience this?
My first and last thought is the Internet Service Provider and/or the local connection.

Did you do any diagnostics/troubleshooting on the network connection?

Did you run any download tests with another computer?

Was the iMac connected with the RJ45 or was it connected WiFi?
__________________
iMac, iPad, iPhone, TimeCapsule x 2
FreemanW is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:15 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC