Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 4, 2013, 04:43 PM   #1
scottrichardson
macrumors 6502
 
Join Date: Jul 2007
Location: Ulladulla, NSW Australia
Installer crashes for me, works for other user account

Hi all,

I purchased some 3D software yesterday called Carrara.

After downloading the installer to my 09' Mac Pro running 10.8.2, and opening it, it crashes immediately.

After some playing around, I worked out that if I create a new user account, the software installs just fine.

What could possibly be wrong with my user account that's causing this installer, and ALL related installers (content packs etc) to crash immediately after launching on my account, but not a fresh user account?

Any help is greatly appreciated.

Scott
__________________
Mac Pro 8 Core 2.93Ghz 32GB RAM, 2 X SSD 840 PRO 512GB RAID 0, 2 x 24" LED, GTX660 2GB GPU. MacBook Air 13" 2012 i7 2GHz, 256GB SSD, 8GB RAM.
scottrichardson is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:42 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC