Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Mac Peripherals

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 4, 2013, 07:47 PM   #1
bpletcher
macrumors member
 
Join Date: Jun 2011
Location: Michigan
Time Capsule Error adding to existing network

I am running into an issue with setting up my Time Capsule to an existing network. I had it running perfectly before in this mode however I had to reset my router for other reasons. This also involved removing and then reading the password.

Meaning that I needed to reconnect the Time Capsule to my existing network. I followed the exact same steps as before which included holding the reset button in the back and plugging in manually with an ethernet cord. However, once I finish entering the required information and click the final button to set it up, the window stays on 'Waiting for Time Capsule' and errors out with "An Unexpected Error has Occurred'. How do I fix this issue and get it back to working properly?
bpletcher is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Mac Peripherals

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:53 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC