Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 5, 2013, 09:23 AM   #1
tkrechel
macrumors newbie
 
Join Date: Feb 2011
Unable to activate cellular network

Anyone else keep losing their LTE or 3g data with an iphone 5 on verizon. Not sure if its the jailbreak or possibly s settings causing this but i keep losing data grrr
tkrechel is offline   0 Reply With Quote
Old Feb 5, 2013, 10:59 AM   #2
RyanTheGeneral
macrumors regular
 
Join Date: Sep 2009
Happened to me yesterday on AT&T. Phone would not get LTE- I restored and have not reJB so not sure. Someone on my thread said to try a restore network settings. Let me know how that works- still want to JB again but want to make sure all the kinks can be worked out
__________________
switched to and do not plan on switching back.
RyanTheGeneral is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:17 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC