Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 5, 2013, 09:54 AM   #1
lrmmf
macrumors newbie
 
Join Date: Feb 2013
Ipod Nano synching problems with Itunes 11

I need your help, i'm having problems synching Nano (can't say its generation, probably the 5th one: 10cm x 3cm, more or less...) with Itunes 11.

I currently have Itunes completely updated, and the error is the same as in the previous versions. It only started happening in the September/November of 2012 - which is strange, i can't recall any big change...

So the error is this: when i sync itunes with my ipod: i get an error like this (translated from my mother language):
"Some elements from itunes library, incluinding "abcde...", weren't copied to ipod "my ipod", because they weren't found".

Naturally, files exist, other way itunes wouldn't have their names.

Regards
lrmmf is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:08 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC