Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 4, 2013, 11:47 PM   #1
DKRises
macrumors newbie
 
Join Date: Mar 2013
Graphics Card Issue?

My friend's mac is having these (below) issues, I'm trying to figure out the issue for him, but I'm not a mac person.

I'm going with the result that it's his graphics card (or possibly his monitor).

But some reassurance or counter-results would be great.

He's unable to give me exact specifics of his mac (it's really old), but he said it's running the latest software (OS X Lion? I think it is the latest).

Here are 2 screen shots of what he's experiencing.

http://i.imgur.com/NnJ9hjq.jpg
http://i.imgur.com/zzrbbop.jpg
DKRises is offline   0 Reply With Quote
Old Mar 5, 2013, 01:40 AM   #2
librarian
macrumors newbie
 
Join Date: Sep 2011
Does it happen only when Chrome is running ( even in the background)?
librarian is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:09 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC