Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 8, 2013, 11:26 AM   #1
ClarkF
macrumors newbie
 
Join Date: Sep 2012
Mac Pro 4,1 GPU probs?

Hi all,
I'm doing some general technical stuff for a company as a freelancer but this is a little outside my normal field of expertise.
Unfortunately nobody currently working in the place knows much about the equipment and all the previous technical staff are gone, so I am doing a bit of detective work as well as maintenance...

There is an early 2009 Mac Pro that was believed to be broken. Initially I got no chime on startup and no video signal, but I could hear the boot drive working. I reset the PRAM and got 2 chimes!.. I still got no video signal though. I've now logged in without a display and am now connected with another system by screen sharing.

Attached is a screenshot of the Graphics/Displays readout in System Profiler.

I literally have no idea what the problem is, or what to read into that readout lol.

Any help or clues would be much appreciated if anyone knows what might be the prob or what I could try..

Thanks!
Attached Images
 
ClarkF is offline   0 Reply With Quote
Old Feb 8, 2013, 12:26 PM   #2
MacVidCards
macrumors 603
 
Join Date: Nov 2008
Location: Hollywood, CA
 
Device Id is of a 7300gt which is not a supported card in 2009
MacVidCards is offline   0 Reply With Quote
Old Feb 9, 2013, 11:21 AM   #3
ClarkF
Thread Starter
macrumors newbie
 
Join Date: Sep 2012
Aha! Much appreciated±!
ClarkF is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Can the 6 pin gpu power cable in the Mac Pro be used on a 8 pin gpu like a 770? Jake0604 Mac Pro 45 Jul 24, 2014 01:18 AM
Best GPU for Pro Apps Mac Pro 1,1 breeves002 Mac Pro 16 Mar 6, 2014 12:17 PM
Mac Pro 1,1 GPU on 10.7 92jlee Mac Pro 3 Jul 25, 2013 04:34 PM
Fastest GPU for Mac Pro 4.1 yelmarb Mac Pro 4 Feb 6, 2013 05:14 PM
dell U2713HM display port macbook pro GPU won't switch to integrated GPU joecool99 Mac Peripherals 4 Dec 28, 2012 07:42 AM

Forum Jump

All times are GMT -5. The time now is 10:03 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC