Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 11, 2005, 11:40 AM   #1
john_satc
macrumors 6502
 
Join Date: Feb 2005
Location: B'ham Uk
Please help me turn off this talking man!

I have somehow, in the last 20 minutes, turned on some talking feature on my iBook! And in that time, I have been driven mad!
Basically, whenever I click on a window, for example iTUnes, it will say 'iTunes...iTunes....button....' and then explain what different buttons mean ! It is really annoying and in such an awful voice that is making me mad! How do I turn this off!?
john_satc is offline   0 Reply With Quote
Old Oct 11, 2005, 11:50 AM   #2
fayans
macrumors 6502a
 
fayans's Avatar
 
Join Date: Sep 2005
Location: MacRumors: Forums
You might have turned 'on' Speakable Items which can be found in System Preferences > Speech, haven't you?
__________________

I Google and I'm Googled
fayans is offline   0 Reply With Quote
Old Oct 11, 2005, 11:55 AM   #3
jsw
Moderator emeritus
 
jsw's Avatar
 
Join Date: Mar 2004
Location: Andover, MA
And, until you find the cause, there's always "mute". Might wanna do that before you fix things. Otherwise, every attempt to fix it will be narrated to you....
__________________
You'll be the one moaning for me to give you some. - THC(taken out of context)
jsw is offline   0 Reply With Quote
Old Oct 11, 2005, 12:06 PM   #4
john_satc
Thread Starter
macrumors 6502
 
Join Date: Feb 2005
Location: B'ham Uk
Quote:
Originally Posted by jsw
And, until you find the cause, there's always "mute". Might wanna do that before you fix things. Otherwise, every attempt to fix it will be narrated to you....

Speakable items is off. As is mute. The drone was sending me mad and no amount of music could stop it
john_satc is offline   0 Reply With Quote
Old Oct 11, 2005, 12:17 PM   #5
john_satc
Thread Starter
macrumors 6502
 
Join Date: Feb 2005
Location: B'ham Uk
I really don't think my iBook likes me. Spotlight won't work, the man is driving me away by talking and now this.... Why is nothing working properly !!!
Attached Thumbnails
Click image for larger version

Name:	!!!!.jpg
Views:	343
Size:	92.3 KB
ID:	32364  
john_satc is offline   0 Reply With Quote
Old Oct 11, 2005, 01:26 PM   #6
dcv
macrumors 601
 
Join Date: May 2005
It sounds as though you've accidentally turned on Voiceover.

If you haven't already fixed this... hit [Command (apple key)], [Fn] and [F5] to turn it off.
dcv is offline   1 Reply With Quote
Old Oct 11, 2005, 02:00 PM   #7
zakatov
macrumors 6502a
 
Join Date: Mar 2005
Location: South Florida
Send a message via AIM to zakatov
If the problem(s) is still there, just repair permissions/reboot; should fix it.
zakatov is offline   0 Reply With Quote
Old Oct 11, 2005, 02:40 PM   #8
wdogmedia
macrumors member
 
Join Date: Oct 2004
Location: Kirkland, WA
Send a message via AIM to wdogmedia Send a message via Yahoo to wdogmedia
This is truly the best thread title ever.
__________________
13" BlacBook (2 ghz Core 2 Duo, 2gb RAM, 200 gb HD, assorted smudges)
8gb productRED iPod Nano
10gb 3G iPod (nearly dead)
5gb 1G iPod (very dead)
wdogmedia is offline   0 Reply With Quote
Old Oct 11, 2005, 03:01 PM   #9
Superdrive
macrumors 6502a
 
Superdrive's Avatar
 
Join Date: Oct 2003
Location: Chicago, IL
Quote:
Originally Posted by john_satc
I really don't think my iBook likes me. Spotlight won't work, the man is driving me away by talking and now this.... Why is nothing working properly !!!
Did your Spotlight just stop working? If not, you may want to reindex your drive. Simply head to the System Pref's Spotlight panel. Using the '-' select your drive as one to not be searched. After a minute or so, remove that setting making your drive searchable by Spotlight. Let the indexing proceed, and whatever you do, do not logout or turn off your computer...That is unless you want to go through the process again.

Last edited by Superdrive; Oct 11, 2005 at 03:01 PM. Reason: Spelling error
Superdrive is offline   0 Reply With Quote
Old Jun 22, 2009, 02:27 PM   #10
Huff1213
macrumors newbie
 
Join Date: Jun 2009
Talking Mac---aaaah!

If you use the "Command" button and the "F5" button at the same time, it will turn off the "talking mac" problem! Very annoying how you can inadvertently turn on that "text-to-speech" thing.....I know!!
Huff1213 is offline   0 Reply With Quote
Old Jun 22, 2009, 04:21 PM   #11
Corrado33
macrumors member
 
Join Date: Sep 2008
While yes this question was answered.... I just had to try voice over. Any yes I can confirm... it's annoying...
Corrado33 is offline   0 Reply With Quote
Old Jun 22, 2009, 05:15 PM   #12
fireshot91
macrumors 601
 
fireshot91's Avatar
 
Join Date: Aug 2008
Location: Northern VA
Lol, if you turn it on, and go to this thread, it says

"Firefox, Mac Forums, Please Help me turn off this talking man!"

EDIT: Sorry didn't realize that this thread was from '05.
fireshot91 is offline   0 Reply With Quote
Old Jun 22, 2009, 09:42 PM   #13
fcamilleri
macrumors member
 
Join Date: Jun 2009
Location: In Your Mind
Jump into the computer and choke the bastard.
fcamilleri is offline   0 Reply With Quote
Old Mar 14, 2010, 11:16 AM   #14
donato
macrumors member
 
Join Date: Jun 2008
Bwahahaha. Thanks for this thread. I accidentally did this after a rough night. Trippy and terrible...
donato is offline   0 Reply With Quote
Old Jun 15, 2012, 11:28 AM   #15
nwg
macrumors newbie
 
Join Date: Jun 2012
Quote:
Originally Posted by dcv View Post
It sounds as though you've accidentally turned on Voiceover.

If you haven't already fixed this... hit [Command (apple key)], [Fn] and [F5] to turn it off.

dude you are a genius, that voice over, was repeating everything on display step by step and wont allow me to move on. was driving me bonkers! thanks ,it has worked
nwg is offline   0 Reply With Quote
Old Oct 11, 2013, 03:30 AM   #16
jazzba
macrumors newbie
 
Join Date: Oct 2013
Quote:
Originally Posted by fayans View Post
You might have turned 'on' Speakable Items which can be found in System Preferences > Speech, haven't you?
i dont know did you help the otjer guy, but my mac does not talk any more and my number 0 working again, THANK YOU VERY MUCH. if youever come to Phoenix AZ, i will buy you drink,
jazzba is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Police officer charged for killing a man after man survives car accident iMikeT Politics, Religion, Social Issues 17 Sep 17, 2013 12:35 AM
talking man on My iMac pc keble Mac Basics and Help 3 Sep 13, 2013 07:13 PM

Forum Jump

All times are GMT -5. The time now is 02:12 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC