Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 8, 2013, 08:21 PM   #1
r.j.s
Moderator emeritus
 
r.j.s's Avatar
 
Join Date: Mar 2007
Location: Fort Knox
Subscribed threads not updating

I have thread subscription turned to No email notification, and the threads are being marked subscribed, but no threads I've subscribed to in the past two days have been added to my user CP.

Even threads that were showing there yesterday are gone today, but threads where the latest reply was last week show in my user CP.
r.j.s is offline   0 Reply With Quote
Old Feb 9, 2013, 03:56 AM   #2
ChristianJapan
macrumors Demi-God
 
ChristianJapan's Avatar
 
Join Date: May 2010
Location: 日本
Have a look here: http://forums.macrumors.com/showthread.php?t=1535594
__________________
Member of MacRumors.com Folding@Home Team (#3446) & developer of the F@H Mobile Monitoring app
ChristianJapan is offline   0 Reply With Quote
Old Feb 9, 2013, 11:11 AM   #3
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by r.j.s View Post
I have thread subscription turned to No email notification, and the threads are being marked subscribed, but no threads I've subscribed to in the past two days have been added to my user CP.

Even threads that were showing there yesterday are gone today, but threads where the latest reply was last week show in my user CP.
Quote:
Originally Posted by ChristianJapan View Post
I'm not sure the two are related.

Anyone else notice this problem?

arn
arn is offline   0 Reply With Quote
Old Feb 9, 2013, 11:12 AM   #4
r.j.s
Thread Starter
Moderator emeritus
 
r.j.s's Avatar
 
Join Date: Mar 2007
Location: Fort Knox
arn, I marked the entire forum read yesterday, and today, everything seems to be working fine.
r.j.s is offline   0 Reply With Quote
Old Feb 10, 2013, 04:05 AM   #5
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
Quote:
Originally Posted by r.j.s View Post
arn, I marked the entire forum read yesterday, and today, everything seems to be working fine.
That's what fixed things for me..
__________________
Thats Not All Folks
Macman45 is offline   0 Reply With Quote


Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Ever since they added the arrows at the top of subscribed threads it's way worse TH55 iPhone 3 Jan 8, 2014 01:29 AM
Missing threads from subscribed threads under User CP ddublu Site and Forum Feedback 2 Sep 23, 2013 10:31 AM
what is the address of macrumors subscribed threads ? piatti iPhone Tips, Help and Troubleshooting 2 Jan 7, 2013 12:45 PM
Subscribed threads robdam1001 Site and Forum Feedback 3 Oct 3, 2012 06:52 AM

Forum Jump

All times are GMT -5. The time now is 08:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC