Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 8, 2013, 10:20 PM   #1
pianoboy99
macrumors newbie
 
Join Date: Feb 2013
Call of Duty 1 crash/restart on new iMac 27

Hi folks,
first post, sorry if this is in the wrong place (please direct me to correct forum)

I (re-)downloaded my Call of Duty 1 game from the app store to test my new iMac 27 and it gets to the opening menu screen and then when I load up an actual game or start a new game, the screen goes black for a few seconds and then the imac restarts, happens every time.

It does this no matter what I set the performance & graphics settings to in the game.

It was working fine on my MBP 13" June/July 2012 model (non retina).

It does say on the description on the Call of Duty page on the App store that they are having some problem with the NVIDIA 600 series and to wait for 10.8.3. I'm assuming this is the most likely explanation.

So.... to get to my question.
1. Anyone else having this problem?
2. Is it something I should be worried about with my new machine?
3. Is it normal for faulty software to auto-restart the system?
4. Any suggestions (other than wait for 10.8.3)

Apologies for the vagueness of this, I'm a newbie to gaming, and if the issue is with the software, I'm happy to delete it, but I want to make sure there is nothing wrong with my new iMac.

Thanks in advance.

-----
iMac 27" late 2012, 1 TB Fusion, 3.4 i7, 8GB RAM, 675MX 1GB
pianoboy99 is offline   0 Reply With Quote
Old Mar 5, 2013, 08:35 PM   #2
muz10
macrumors newbie
 
Join Date: Feb 2010
Cool Same problem here

Quote:
Originally Posted by pianoboy99 View Post
Hi folks,
first post, sorry if this is in the wrong place (please direct me to correct forum)

I (re-)downloaded my Call of Duty 1 game from the app store to test my new iMac 27 and it gets to the opening menu screen and then when I load up an actual game or start a new game, the screen goes black for a few seconds and then the imac restarts, happens every time.

It does this no matter what I set the performance & graphics settings to in the game.

It was working fine on my MBP 13" June/July 2012 model (non retina).

It does say on the description on the Call of Duty page on the App store that they are having some problem with the NVIDIA 600 series and to wait for 10.8.3. I'm assuming this is the most likely explanation.

So.... to get to my question.
1. Anyone else having this problem?
2. Is it something I should be worried about with my new machine?
3. Is it normal for faulty software to auto-restart the system?
4. Any suggestions (other than wait for 10.8.3)

Apologies for the vagueness of this, I'm a newbie to gaming, and if the issue is with the software, I'm happy to delete it, but I want to make sure there is nothing wrong with my new iMac.

Thanks in advance.

-----
iMac 27" late 2012, 1 TB Fusion, 3.4 i7, 8GB RAM, 675MX 1GB
Having same problem on my brand new 21" iMac. Will be calling Aspyr for help. The game worked on my 2010 macbook pro, so what's up.
muz10 is offline   0 Reply With Quote
Old Mar 6, 2013, 01:34 AM   #3
Serban
macrumors 68000
 
Join Date: Jan 2013
try in bootcamp...maybe for this new graphic cards from imacs (2012) there are no drivers for that old game..
Serban is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:43 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC