Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 10, 2013, 06:32 PM   #1
That-Guy
macrumors 6502
 
Join Date: Feb 2012
Location: UK
Apps Force Closing after Evasi0n Jailbreak

OK heres the details:

- Running iOS 6.1 on iPhone 4S
- Originally updated to 6.1 using OTA (i know this is not good)
- Jailbroke phone using original Evasi0n App (version 1) from their Website on Launch Day.
- Updated the Jailbreak as and when they were released in Cydia (Weather App Fix / Disable OTA Notification)
- Jailbreak Tweaks Running: Auxo, DismissMyKeyboard, Fake Operator, Giffy, Maps Opener, Swipe Selection.

Now with the Two problems I am getting:

Missing Cydia Repos:
After updating a Jailbreak Package in Cydia the ModMyi.com Disappeared, I had to add it myself by going to "More Package Sources" in Cydia and adding it again.

Apps Force Closing:
This is a strange problem, my phone would be working fine for a while but then all of a sudden the app I try and run just force closes on me, its not any particular apps it seems to be a different one each time. It can be a system app or one I have downloaded from the app store. The only way to fix it is restarting my device.

These problems seemed to happen straight after the Jailbreak, even before installing any tweaks.

So my questions are:

1) Has anyone else experienced any of these problems?

2) I am guessing the best way to proceed is a Restore using iTunes?
__________________
Mac Mini Late 2012 - 2.5GHz Core i5 - 16gb RAM - 250gb Samsung 840 Evo SSD + 500gb HDD
iPhone 5S | iPad Air | Apple TV 3rd Gen | Airport Express 3rd Gen
Website | Twitter | Google+ | Instagram
That-Guy is offline   0 Reply With Quote
Old Feb 10, 2013, 06:48 PM   #2
thelatinist
macrumors 603
 
thelatinist's Avatar
 
Join Date: Aug 2009
Location: Connecticut, USA
1) No

2) I would first try uninstalling Cydia packages in reverse chronological order of installation, testing after each to see which package is causing the problem.
__________________
Late 2008 (Penryn) 13" White MacBook 2.4 GHz Core2Duo, 4 GB Ram, Samsung 840p SSD; iPhone 4S 64 GB, AppleCare+
thelatinist is offline   0 Reply With Quote
Old Feb 10, 2013, 07:45 PM   #3
That-Guy
Thread Starter
macrumors 6502
 
Join Date: Feb 2012
Location: UK
Quote:
Originally Posted by thelatinist View Post
1) No

2) I would first try uninstalling Cydia packages in reverse chronological order of installation, testing after each to see which package is causing the problem.
Thanks for the advice.

I have un-installed all the tweaks I have installed and rebooted the phone.

Will leave it a few days to see if I still experience a problem, if not I will start installing the tweaks one by one.
__________________
Mac Mini Late 2012 - 2.5GHz Core i5 - 16gb RAM - 250gb Samsung 840 Evo SSD + 500gb HDD
iPhone 5S | iPad Air | Apple TV 3rd Gen | Airport Express 3rd Gen
Website | Twitter | Google+ | Instagram
That-Guy is offline   0 Reply With Quote
Old Feb 10, 2013, 08:06 PM   #4
thelatinist
macrumors 603
 
thelatinist's Avatar
 
Join Date: Aug 2009
Location: Connecticut, USA
Quote:
Originally Posted by That-Guy View Post
Thanks for the advice.

I have un-installed all the tweaks I have installed and rebooted the phone.

Will leave it a few days to see if I still experience a problem, if not I will start installing the tweaks one by one.
That will work, too. Make sure you give it time between each one. Things don't always show up right away.
__________________
Late 2008 (Penryn) 13" White MacBook 2.4 GHz Core2Duo, 4 GB Ram, Samsung 840p SSD; iPhone 4S 64 GB, AppleCare+
thelatinist is offline   0 Reply With Quote
Old Feb 10, 2013, 08:09 PM   #5
That-Guy
Thread Starter
macrumors 6502
 
Join Date: Feb 2012
Location: UK
Quote:
Originally Posted by thelatinist View Post
That will work, too. Make sure you give it time between each one. Things don't always show up right away.
OK I am guessing the problem is with the Jailbreak.

I just powered down the device and switched it back on, it got as far as the Apple Logo then got stuck in a boot loop.

I had to hold the Power and Home button to restart the phone before it would boot up correctly again.
__________________
Mac Mini Late 2012 - 2.5GHz Core i5 - 16gb RAM - 250gb Samsung 840 Evo SSD + 500gb HDD
iPhone 5S | iPad Air | Apple TV 3rd Gen | Airport Express 3rd Gen
Website | Twitter | Google+ | Instagram
That-Guy is offline   0 Reply With Quote
Old Feb 10, 2013, 08:28 PM   #6
zmulleni
macrumors regular
 
Join Date: Jun 2010
I have had problems with apps force closing. In particular I've noticed that it is the applications that access the maps/location features. Here is a list of apps that I am currently experiencing issues with force closing:

Find My iPhone
Gas Buddy
TheWeather Channel (When map is selected)
NOAA Hi-Def Radar
Facebook (When attempting location services)
Reminders (When attempting to switch between accounts)
zmulleni is offline   0 Reply With Quote
Old Feb 20, 2013, 07:31 PM   #7
Sarahcarlton
macrumors newbie
 
Join Date: Feb 2013
Quote:
Originally Posted by That-Guy View Post
OK heres the details:

- Running iOS 6.1 on iPhone 4S
- Originally updated to 6.1 using OTA (i know this is not good)
- Jailbroke phone using original Evasi0n App (version 1) from their Website on Launch Day.
- Updated the Jailbreak as and when they were released in Cydia (Weather App Fix / Disable OTA Notification)
- Jailbreak Tweaks Running: Auxo, DismissMyKeyboard, Fake Operator, Giffy, Maps Opener, Swipe Selection.

Now with the Two problems I am getting:

Missing Cydia Repos:
After updating a Jailbreak Package in Cydia the ModMyi.com Disappeared, I had to add it myself by going to "More Package Sources" in Cydia and adding it again.

Apps Force Closing:
This is a strange problem, my phone would be working fine for a while but then all of a sudden the app I try and run just force closes on me, its not any particular apps it seems to be a different one each time. It can be a system app or one I have downloaded from the app store. The only way to fix it is restarting my device.

These problems seemed to happen straight after the Jailbreak, even before installing any tweaks.

So my questions are:

1) Has anyone else experienced any of these problems?

2) I am guessing the best way to proceed is a Restore using iTunes?


My phone has started doing this too.
Sarahcarlton is offline   0 Reply With Quote
Old Feb 20, 2013, 07:50 PM   #8
BrandonHacks
macrumors regular
 
Join Date: Aug 2012
Location: Texas
I know Livelyicons was causing force quit. If you have that installed uninstall until updated!
BrandonHacks is offline   0 Reply With Quote
Old Feb 20, 2013, 09:53 PM   #9
headcase
macrumors regular
 
Join Date: Jul 2007
Location: Raleigh, NC
Quote:
Originally Posted by That-Guy View Post
OK heres the details:

- Running iOS 6.1 on iPhone 4S
- Originally updated to 6.1 using OTA (i know this is not good)
- Jailbroke phone using original Evasi0n App (version 1) from their Website on Launch Day.
- Updated the Jailbreak as and when they were released in Cydia (Weather App Fix / Disable OTA Notification)
- Jailbreak Tweaks Running: Auxo, DismissMyKeyboard, Fake Operator, Giffy, Maps Opener, Swipe Selection.

Now with the Two problems I am getting:

Missing Cydia Repos:
After updating a Jailbreak Package in Cydia the ModMyi.com Disappeared, I had to add it myself by going to "More Package Sources" in Cydia and adding it again.

Apps Force Closing:
This is a strange problem, my phone would be working fine for a while but then all of a sudden the app I try and run just force closes on me, its not any particular apps it seems to be a different one each time. It can be a system app or one I have downloaded from the app store. The only way to fix it is restarting my device.

These problems seemed to happen straight after the Jailbreak, even before installing any tweaks.

So my questions are:

1) Has anyone else experienced any of these problems?

2) I am guessing the best way to proceed is a Restore using iTunes?
Most likely this is due to the Auxo memory leak, which the developers are working on to fix in a near release. Uninstall the tweak for now, and see if that helps.
__________________
**********
Have jailbroken every iPhone I've owned since 2009.
headcase is offline   0 Reply With Quote
Old Feb 21, 2013, 07:43 PM   #10
ckong
macrumors regular
 
Join Date: Nov 2009
OP, I have this problem with Winterboard (crashes Ee Toolkit) and bars (crashes ProCamera). I'm slowly removing tweaks but its been a hard search.
ckong is offline   0 Reply With Quote
Old Feb 23, 2013, 11:06 AM   #11
kiddk1
macrumors regular
 
Join Date: Aug 2009
on my ipad 2, facebook keeps force closing, I dont have many tweaks on it, same ones I have on my iphone 5, fb on my 5 is fine most of the times although it will force close but not nearly as much.
kiddk1 is offline   0 Reply With Quote
Old May 5, 2013, 10:14 AM   #12
HSmoov
macrumors newbie
 
Join Date: May 2013
My problem is not only are the apps sometimes force closing, but when I receive a text or a phone call it automatically goes into safe mode and I don't know why it does that. Anyone help?
HSmoov is offline   0 Reply With Quote
Old May 5, 2013, 01:23 PM   #13
darricksailo
macrumors 68040
 
darricksailo's Avatar
 
Join Date: Dec 2012
Quote:
Originally Posted by HSmoov View Post
My problem is not only are the apps sometimes force closing, but when I receive a text or a phone call it automatically goes into safe mode and I don't know why it does that. Anyone help?
What tweaks do you have? Any phone related tweaks?
darricksailo is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Tags
evasi0n, ios, ios 6.1, iphone, jailbreak

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: How stable is this evasi0n iOS 6 Jailbreak? Brother Esau Jailbreaks and iOS Hacks 12 Mar 13, 2013 09:06 AM
iPhone: Evasi0n Jailbreak for 6.1.2 safe ? Tig Bitties Jailbreaks and iOS Hacks 21 Feb 23, 2013 06:08 PM
Can't log off without force closing mail app Daves0024 Mac Basics and Help 9 Feb 13, 2013 11:18 AM
General: Uninstall evasi0n jailbreak? bunger Jailbreaks and iOS Hacks 18 Feb 10, 2013 09:49 AM
Geniuses say the strangest things - software corruption by force closing apps? jmpage2 iOS 6 24 Nov 26, 2012 07:07 PM

Forum Jump

All times are GMT -5. The time now is 08:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC