Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 11, 2013, 01:54 PM   #1
FearGhost
macrumors member
 
Join Date: Apr 2011
Location: Cambridge, UK
Mac mini 2012 and Apple LED Cinema Display 27"

Hi, I recently upgraded my 2011 Mac mini to a 2012 Mac mini Server. I was using my Apple LED Cinema Display 27" with the 2011 model with no problems at all. But now, using the server, I find that the screen flashes bright white for a split second when waking from sleep. The image quickly returns to normal and is fine after that. Has anyone else seen this? I've tried resetting the Pram but it made no difference. Any other suggestions on what to try to stop this happening? Thanks.
__________________
13" MBPr 2013 i5 2.6Ghz Apple Cinema Display 27" Mac mini server 2012, i7 2.3Ghz, 16GB iPad Air 128GB WiFi iPhone 5S 64GB Space Grey
FearGhost is offline   0 Reply With Quote
Old Feb 12, 2013, 10:37 AM   #2
FearGhost
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: Cambridge, UK
No one? I guess I better take the mac mini back to the Apple Store to get it checked
__________________
13" MBPr 2013 i5 2.6Ghz Apple Cinema Display 27" Mac mini server 2012, i7 2.3Ghz, 16GB iPad Air 128GB WiFi iPhone 5S 64GB Space Grey
FearGhost is offline   0 Reply With Quote
Old Feb 12, 2013, 10:44 AM   #3
SVTmaniac
macrumors 6502
 
Join Date: Jan 2013
Mine with a 27" TBD does not do it. But I'm not sure it's something I'd take it back for even if it did.
SVTmaniac is offline   0 Reply With Quote
Old Feb 12, 2013, 10:50 AM   #4
FearGhost
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: Cambridge, UK
Thanks for the response. What worries me is it's more like a camera flash going off every time the ACD comes on! And its definitely the Mac mini 2012 because I have re-connected the 2011 Mac mini and its fine. I called into the Apple Store today and their Mac mini 2012 doesn't do it connected to their Thunderbolt display......
__________________
13" MBPr 2013 i5 2.6Ghz Apple Cinema Display 27" Mac mini server 2012, i7 2.3Ghz, 16GB iPad Air 128GB WiFi iPhone 5S 64GB Space Grey
FearGhost is offline   0 Reply With Quote
Old Feb 12, 2013, 12:59 PM   #5
rbrian
macrumors 6502a
 
Join Date: Jul 2011
Location: Aberdeen, Scotland
I suspect it has more to do with the OS than the hardware - I say that because the exact same thing happens with my 2011 MacBook Air with the built in 11" display! It didn't do it on 10.7 Lion, only on 10.8 Mountain Lion.
rbrian is offline   0 Reply With Quote
Old Feb 12, 2013, 01:31 PM   #6
FearGhost
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: Cambridge, UK
Thanks rbrian, I also have a MBA 11" 2011 but it is fine on ML 10.8.2??

I just got off the phone with Apple Support who talked me through the SMC reset. It seems to have cured the problem for now!
__________________
13" MBPr 2013 i5 2.6Ghz Apple Cinema Display 27" Mac mini server 2012, i7 2.3Ghz, 16GB iPad Air 128GB WiFi iPhone 5S 64GB Space Grey
FearGhost is offline   0 Reply With Quote
Old Feb 12, 2013, 02:51 PM   #7
rbrian
macrumors 6502a
 
Join Date: Jul 2011
Location: Aberdeen, Scotland
I've just reset my smc. I'll keep an eye on it and see if that fixes it.
rbrian is offline   0 Reply With Quote
Old Feb 13, 2013, 03:47 AM   #8
FearGhost
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: Cambridge, UK
Looks like the problem is back again!
__________________
13" MBPr 2013 i5 2.6Ghz Apple Cinema Display 27" Mac mini server 2012, i7 2.3Ghz, 16GB iPad Air 128GB WiFi iPhone 5S 64GB Space Grey
FearGhost is offline   0 Reply With Quote
Old Feb 13, 2013, 12:57 PM   #9
FearGhost
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: Cambridge, UK
After speaking to Apple Support again it would appear that the problem was caused by a corrupt installation of Adobe Flash Player! Re-installing it seems to have fixed the problem now
__________________
13" MBPr 2013 i5 2.6Ghz Apple Cinema Display 27" Mac mini server 2012, i7 2.3Ghz, 16GB iPad Air 128GB WiFi iPhone 5S 64GB Space Grey
FearGhost is offline   0 Reply With Quote
Old Feb 13, 2013, 02:31 PM   #10
rbrian
macrumors 6502a
 
Join Date: Jul 2011
Location: Aberdeen, Scotland
Hmm, that's odd. I don't have Flash on my Air; I use John Gruber's method of using Chrome when I really need it. I'm pretty sure I heard about that before I got my Air, so it shouldn't have ever had Flash... Come to think of it it happens most often after I've been watching a full screen video in Chrome and shut the lid without stopping it.

http://daringfireball.net/2010/11/flash_free_and_cheating_with_google_chrome
rbrian is offline   0 Reply With Quote
Old Feb 13, 2013, 03:23 PM   #11
FearGhost
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: Cambridge, UK
I'm not 100% sure that its solved the problem, but it did while I was talking to Support. The SMC reset yesterday seemed to clear the problem for a while too. It's definitely not a hardware issue though as I booted from an external drive with ML on it and it was fine...... I may try a clean install of ML if the problem is still there!....
__________________
13" MBPr 2013 i5 2.6Ghz Apple Cinema Display 27" Mac mini server 2012, i7 2.3Ghz, 16GB iPad Air 128GB WiFi iPhone 5S 64GB Space Grey
FearGhost is offline   0 Reply With Quote
Old Feb 13, 2013, 03:40 PM   #12
rbrian
macrumors 6502a
 
Join Date: Jul 2011
Location: Aberdeen, Scotland
Well we're making progress! It's definitely a software issue, which ought to be fixed in an update, like the Mac mini HDMI bug. I don't know enough to be able to diagnose it much further than that; I grew up with Windows, Unix is all Greek to me.
__________________
2011 11" Air i5 1.6/4/128; 2011 Mac mini; iPad mini retina 128GB; iPhone 5s 64GB; Apple TV3
rbrian is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Looking for a Mac Mini mount for my 30" Apple Cinema Display xraytech Mac mini 7 Apr 7, 2014 07:01 AM
mac mini with 30" Apple cinema display? patricem Mac mini 9 Sep 1, 2013 05:30 PM
27 inch LED Cinema Display + 13" MBA (2012 model) luckydev Mac Peripherals 1 Dec 22, 2012 05:21 PM
LED cinema display + mac mini + bootcamp issues jdshepard Mac Peripherals 0 Sep 10, 2012 04:54 PM

Forum Jump

All times are GMT -5. The time now is 09:22 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC