Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 11, 2013, 03:52 PM   #1
rshock
macrumors member
 
Join Date: Oct 2012
Home Sharing HD movie slow after 5.2 update

After the latest update to 5.2, my ATV3 is now painfully slow buffering movies from my 2012 Mac Mini. Prior to the update, I had no problem playing 1080P movies from my computer to my ATV3. They would start playing in seconds. Now they take hour(s).

To test whether it was something with my encoded movies (which worked fine prior to the update), I purchased an HD movie from iTunes (Hotel Transylvania). This movie is now downloaded to my iTunes library, but I can also stream it from icloud since it is purchased content.

When I try to play this movie over Home Sharing, it takes hour(s) to start playing. If I choose the same movie in iTunes, so that it is streaming from the cloud, it plays flawlessly. So it doesn't seem like a network bandwidth problem...

My computer, which is in the same room as the ATV3 also is able to stream the movie fine, and again, was perfectly capable of home sharing HD content before the 5.2 update.

I have restored the ATV3 once already and rebooted many times. Still no luck. Do I have to go the route of downgrading back to 5.1? Any other ideas?
rshock is offline   0 Reply With Quote
Old Feb 11, 2013, 04:01 PM   #2
MFL2012
macrumors member
 
Join Date: Jul 2012
Quit iTunes.Try turning off home sharing on your ATV and then turn it back on. Try your movie again.If that doesn't work try the unplug ATV,wait 30 seconds, plug back in method. It works for me every time there is a problem.
MFL2012 is online now   0 Reply With Quote
Old Feb 11, 2013, 04:08 PM   #3
blueroom
macrumors 603
 
blueroom's Avatar
 
Join Date: Feb 2009
Location: Toronto, Canada
Don't see how you could downgrade to 5.1 anyway.

Try using wired Ethernet from the ATV3 to your router.
__________________
My iOS devices are not jailbroken.
Bill
My Blog
blueroom is offline   0 Reply With Quote
Old Feb 11, 2013, 05:25 PM   #4
rshock
Thread Starter
macrumors member
 
Join Date: Oct 2012
Quote:
Originally Posted by MFL2012 View Post
Quit iTunes.Try turning off home sharing on your ATV and then turn it back on. Try your movie again.If that doesn't work try the unplug ATV,wait 30 seconds, plug back in method. It works for me every time there is a problem.
I ended up closing iTunes, turning off Home Sharing, rebooting the ATV3 (via unplugging it for 30sec), restarting the router, restarting iTunes and turning Home Sharing back on. I don't know what particular action fixed the problem, but things are working now. Thanks for your help!
rshock is offline   0 Reply With Quote
Old Feb 11, 2013, 06:25 PM   #5
MFL2012
macrumors member
 
Join Date: Jul 2012
Hopefully you'll be good until the next update. I do the unplugging thing after every update and while it's kind of a pain, it always does the trick. Good luck.
MFL2012 is online now   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Home sharing and Airplay insanely slow? iphoneZ Apple TV and Home Theater 2 Dec 25, 2013 07:08 PM
Home sharing movie questions famous600 Apple TV and Home Theater 1 Aug 19, 2013 04:52 PM
Sharing iTunes library (not with home sharing) streamkid Mac Applications and Mac App Store 3 Mar 2, 2013 06:33 PM
Still No Ethernet Home Sharing With Apple TV Update 5.1.1 boltjames Apple TV and Home Theater 15 Nov 30, 2012 07:13 PM
Is my upload too slow for remotely streaming movie from Time Capsule at home felixen MacBook Air 1 Oct 24, 2012 11:51 AM

Forum Jump

All times are GMT -5. The time now is 01:53 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC