Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 12, 2013, 01:24 PM   #1
lalacharlee
macrumors member
 
Join Date: Jan 2013
Ever since the latest iOS update network coverage is crap.

I got my iphone 4s about a month and a half ago, and it was sweet, service worked 24/7 there'd be the odd no service but it would only last a few seconds.
Now with the new update, my iphone gets hot really quickly (the battery) and I've noticed that I'm receiving 'No Service' constantly. And it lasts up to minutes and it seems to be a constant thing now, nothing to do with my network coverage because it was fine before, it worked with a breeze then right after the update it started doing this. It's a real pain because I'm quite the frequent caller/texter via cellphone and now I can't text that much without receiving the 'Message Send Failer' constantly. And I'm afraid calls will also drop because of this.
Anyone have any suggestions or feedback? or any similar experiences? because this is really starting to bug me.
lalacharlee is offline   0 Reply With Quote
Old Feb 12, 2013, 02:05 PM   #2
mikeydeezy
macrumors 6502a
 
Join Date: Jun 2010
Location: MN, USA
Did you update to 6.1.1?

I know you said new update but it was released only a couple days ago.
__________________
iPhone 6 Plus 64GB Space Gray| T-Mobile
Order Placed: Sept. 12 @ 7:35am CST
Estimated Delivery: 9/22-9/30
Charged: Yes Status: Pre-Order
mikeydeezy is offline   0 Reply With Quote
Old Feb 12, 2013, 02:09 PM   #3
Nermal
Moderator
 
Nermal's Avatar
 
Join Date: Dec 2002
Location: Whakatane, New Zealand
Are you in a strong or weak coverage area? Apparently 6.1 doesn't try reconnecting for a while after it loses the connection. I personally live in a weak area (1-2 bars) but 99% of the time the phone works fine. I'm still running 5.1.1, and when the connection drops it reconnects after a few seconds. I haven't upgraded for fear of it dropping off for several minutes.
Nermal is offline   0 Reply With Quote
Old Feb 12, 2013, 02:21 PM   #4
lalacharlee
Thread Starter
macrumors member
 
Join Date: Jan 2013
Quote:
Originally Posted by mikeydeezy View Post
Did you update to 6.1.1?

I know you said new update but it was released only a couple days ago.
It was since the one before the last. The one I just updated now hasn't changed anything.

----------

Quote:
Originally Posted by Nermal View Post
Are you in a strong or weak coverage area? Apparently 6.1 doesn't try reconnecting for a while after it loses the connection. I personally live in a weak area (1-2 bars) but 99% of the time the phone works fine. I'm still running 5.1.1, and when the connection drops it reconnects after a few seconds. I haven't upgraded for fear of it dropping off for several minutes.
Yeah, I live in quite a weak area, but I only experienced real coverage issues when I had a really cheap phone. The one I had before last was good and my iphone was good before the update.
lalacharlee is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad Air on latest iOS no longer connecting to home network? ideal.dreams iPad Tips, Help and Troubleshooting 8 May 17, 2014 09:53 PM
Latest News-the update of iOS 7.1 may come to us next week hytparts iOS 7 4 Mar 5, 2014 01:22 AM
Latest Update to FB on iOS 7, Icon Fragmented/Pixelated? U4icLab iOS 7 2 Sep 25, 2013 04:22 PM
Amazon Warns Against Installing Latest Kindle App Update for iOS Due to Deleted Book Libraries [Update: Fix Live] MacRumors iOS Blog Discussion 65 Mar 1, 2013 05:30 AM
Latest iOS Update breaks movies, TV shows and music Benchmob31 Apple TV and Home Theater 6 Feb 6, 2013 07:22 AM

Forum Jump

All times are GMT -5. The time now is 12:27 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC