Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 14, 2013, 09:42 AM   #1
oldhifi
macrumors 6502a
 
Join Date: Jan 2013
Location: USA
Malware: B.C.Exploit.CVE_2013_0019

I started a scan with Clamvax and it found this virus:

B.C.Exploit.CVE_2013_0019

I was using Mozilla as my browser. I think I am getting this on visiting a website. I removed Mozilla from my computer. I did remove this virus with Clamvax. Is that all I need to do??
__________________
IMac 20 " 2.16 GHz Intel Core 2 Duo OSX 10.7.5,
Apple TV, Roku, IPad Mini, Galaxy Note 3

Last edited by oldhifi; Feb 14, 2013 at 10:10 AM.
oldhifi is offline   0 Reply With Quote
Old Feb 14, 2013, 10:13 AM   #2
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by oldhifi View Post
I started a scan with Clamvax and it found this virus:

B.C.Exploit.CVE_2013_0019

I was using Mozilla as my browser. I think I am getting this on visiting a website. I removed Mozilla from my computer. I did remove this virus with Clamvax. Is that all I need to do??
What do you have Clamvax do with it? Delete or quarantine ? I'd delete it as well if you are just quarantining it.
mrapplegate is offline   0 Reply With Quote
Old Feb 14, 2013, 10:28 AM   #3
oldhifi
Thread Starter
macrumors 6502a
 
Join Date: Jan 2013
Location: USA
I deleted it and deleted Mozilla, I am using Safari now..
__________________
IMac 20 " 2.16 GHz Intel Core 2 Duo OSX 10.7.5,
Apple TV, Roku, IPad Mini, Galaxy Note 3
oldhifi is offline   0 Reply With Quote
Old Feb 14, 2013, 10:30 AM   #4
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by oldhifi View Post
I deleted it and deleted Mozilla, I am using Safari now..
Deleting the browser probably was not necessary, but for the paranoid you can delete the Mozilla files and reinstall it.
mrapplegate is offline   0 Reply With Quote
Old Feb 14, 2013, 10:44 AM   #5
oldhifi
Thread Starter
macrumors 6502a
 
Join Date: Jan 2013
Location: USA
Thanks, !! I will stick with Safari for now..also I disabled Java

we will see how it goes
__________________
IMac 20 " 2.16 GHz Intel Core 2 Duo OSX 10.7.5,
Apple TV, Roku, IPad Mini, Galaxy Note 3
oldhifi is offline   0 Reply With Quote
Old Feb 14, 2013, 10:48 AM   #6
chrfr
macrumors 68000
 
Join Date: Jul 2009
Google tells me that this "virus" was most likely a false positive triggered by a specific version of virus definitions that's already been updated.
chrfr is offline   0 Reply With Quote
Old Mar 19, 2013, 01:11 PM   #7
GGJstudios
macrumors Westmere
 
Join Date: May 2008
Quote:
Originally Posted by oldhifi View Post
I started a scan with Clamvax and it found this virus:

B.C.Exploit.CVE_2013_0019

I was using Mozilla as my browser. I think I am getting this on visiting a website. I removed Mozilla from my computer. I did remove this virus with Clamvax. Is that all I need to do??
It's not a virus. That vulnerability only affects Windows systems running Internet Explorer. It cannot affect Mac OS X in any way.

http://web.nvd.nist.gov/view/vuln/de...=CVE-2013-0019
Mac Virus/Malware FAQ
GGJstudios is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:52 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC