Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 15, 2013, 10:17 AM   #1
rcook55
macrumors newbie
 
Join Date: Feb 2013
USB Bluetooth dongle + Magic Trackpad not waking MP 1,1

I have an IOGear USB Bluetooth adapter and am using it with my Magic Trackpad which works fine except to wake the Mac from sleep. This same combo works fine on my Hackintosh so I know it can work, I find it odd that on a real Mac is doesn't. I'm running 10.7.5 on both. On both the Apple and the Hack neither MT has the option of allowing it to wake the Mac, it's grayed out on both yet it works on one and not on the other.

Ideas?
rcook55 is offline   0 Reply With Quote
Old Feb 15, 2013, 01:28 PM   #2
ActionableMango
macrumors 68040
 
ActionableMango's Avatar
 
Join Date: Sep 2010
Known problem. See post 14-15 from this thread:
http://forums.macrumors.com/showthre...ghlight=IOGEAR

I've never seen a solution.

I have a wireless mouse (not bluetooth) that won't wake the computer. I just hit the space bar on the keyboard or the power button on the front of the computer.
ActionableMango is offline   0 Reply With Quote
Old Feb 15, 2013, 01:34 PM   #3
rcook55
Thread Starter
macrumors newbie
 
Join Date: Feb 2013
Cool, thanks for the link. I too have been pressing the spacebar, certainly not the end of the world. I still find it odd that the same BT dongle works on my Hack but not on a Mac. Oh well at least the trackpad works fine and thats all that really matters.
rcook55 is offline   0 Reply With Quote
Old Feb 15, 2013, 02:51 PM   #4
ActionableMango
macrumors 68040
 
ActionableMango's Avatar
 
Join Date: Sep 2010
Well you could try removing your MP's internal bluetooth card. Perhaps OS X is giving that "priority" over the USB one. That could be the difference between your hack and the mac.
ActionableMango is offline   0 Reply With Quote
Old Feb 15, 2013, 03:03 PM   #5
rcook55
Thread Starter
macrumors newbie
 
Join Date: Feb 2013
Quote:
Originally Posted by ActionableMango View Post
Well you could try removing your MP's internal bluetooth card. Perhaps OS X is giving that "priority" over the USB one. That could be the difference between your hack and the mac.
No onboard BT or WiFi, I added both 3rd Party.
rcook55 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:56 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC