Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 22, 2013, 08:29 AM   #1
Matangi
macrumors newbie
 
Join Date: Mar 2010
problems viewing Full HD

Hi,

I am having problems viewing Full HD on my Macbook pro 2.4Ghz 4GB ram, 17 inch (1920 x 1200 ) and have installed OSX Snow Leopard 10.6.8.

I use a hacked Gh1, and the story of how the problems occurred is as follows:

6 months ago everything worked fine, I was able to view the AVCHD (.mts files) with VLC player, and the conversion in FINAL CUT PRO 7 to Proress LT worked fine, and I was also able to see the exported Proress in QT player smoothly.

A day my the charger for the laptop stopped working, probably because of an unequal flow of electricity, and simultaneously the battery died.

After that event I have not been able to view Full HD anymore…
The .MTS files opened but remained blocked after 2 seconds, and only the sound was heard.
The Proress LT files could be seen in QT player but not smoothly. Very annoying.

I bought another charger so that I could use the laptop again, and now a big detective work started:

1. I made a Apple hardware test on the computer to cheek if it could be the NVIDIA GeForce 8600M GT that caused the problem, but according the test everything was working well.
2. I made a ram test, all in order
3. I tested the harddisk at western digital service center, and it is working fine
4. I reinstalled Snow Leopard with the same settings and programs as before the accident, and no change, still problems. I tried Lion and still the same.
5. I went to a mac repair shop that booted from an external harddisk and still the same problem with the files as on the osx installed on my own computer.
5. I made a trash preferences with preference manager and no change
6. And I will mention that I have tried with many different files, so it is not one corrupt file that is the problem.
7. I also experience problems in viewing the files that I have compressed via MPEG Streamclip or in Cmpressor, they often also docent run smoothly, problems that did not occur before.

Any suggestions?
Matangi is offline   0 Reply With Quote
Old Feb 28, 2013, 09:50 PM   #2
Zwhaler
macrumors 603
 
Zwhaler's Avatar
 
Join Date: Jun 2006
Have you tried calling Apple? Perhaps a genio bar appointment is in order.
Zwhaler is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:48 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC