Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 22, 2013, 10:55 AM   #1
JessCarter
macrumors newbie
 
Join Date: Feb 2013
iPhone 3GS ultrasn0w unlock 'No Service'

I am currently running a jailbroken iPhone 3gs Old Boot rom on 6.0.1 baseband 06.15.00. I hactivated (and jailbroke obviously) my device using sn0wbreeze as Redsnow currently doesn't support 6.0.1 and everything is working fine. However I tried to unlock my phone to use my current Vodafone SIMcard and all I get is 'Searching' then 'No Service' I have looked around and tried everything, ultrasn0w states that it should unlock 6.0.1 at 06.15.00 baseband but it isn't.

So far I have tried
-Reinstalling ultrasn0w+6.0.1 fixer
-Rebooting iPhone
-Toggling airplane mode on and off
-Reinstalling mobile substrate
-Restoring and repeating the whole process several times.

Any new ideas/help would be much appreciated.

-Jess
JessCarter is offline   0 Reply With Quote
Old Feb 22, 2013, 10:31 PM   #2
la79
macrumors regular
 
Join Date: Dec 2011
You try this?

http://m.youtube.com/watch?v=ZyTJqms...%3DZyTJqmsTXkE

Also why not just go back to an unlockable bootroom?

http://www.redmondpie.com/how-to-dow...d-working-gps/
la79 is offline   0 Reply With Quote
Old Feb 22, 2013, 10:34 PM   #3
dhlizard
macrumors G3
 
dhlizard's Avatar
 
Join Date: Mar 2009
Location: The Jailbreak Community
Do you mean baseband ?

OP, I recommend getting rid of iPad baseband.
iClarified.com has a tutorial.
Make sure and use older version of Redsn0w specified in the tutorial.
__________________
iPhone 6+ iPhone 5S
iPad Air2 iPad Air AppleTV 2
MacBook Pro Two iMacs

Look for me here
dhlizard is offline   1 Reply With Quote
Old Feb 23, 2013, 07:35 AM   #4
JessCarter
Thread Starter
macrumors newbie
 
Join Date: Feb 2013
All Fixed

Yes thanks for all you help. In the end I started a fresh, restored the newest iOS via iTunes (6.1.2) then restored the 5.1.1 iOS using redsn0w finally Jailbroke with redsn0w and went back to old baseband But I still don't understand why ultrasn0w doesn't work for 06.15.00 when it states that it does.. hm?
JessCarter is offline   0 Reply With Quote
Old Feb 23, 2013, 09:09 AM   #5
dhlizard
macrumors G3
 
dhlizard's Avatar
 
Join Date: Mar 2009
Location: The Jailbreak Community
There are many reporting issues with Ultrasn0w on iOS6.
The iPad baseband has run it's course and everyone should get rid of it.

I believe many of the errors with using Ultrasn0w on iOS6 are due to the fact that many used Redsn0w and Sn0wbreeze to do No BB restores to iOS6 firmware that was not supported by these tools at the time,

Therefore the firmware/baseband is slightly corrupted and Ultrasn0w cannot work on it.
__________________
iPhone 6+ iPhone 5S
iPad Air2 iPad Air AppleTV 2
MacBook Pro Two iMacs

Look for me here
dhlizard is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: HELP! iPhone 3GS No Service after Redsn0w jailbreak with ultrasn0w unlock CanucksFan15 Jailbreaks and iOS Hacks 3 Jul 13, 2013 04:30 PM
iPhone: 3gs unlock problem - no service after unlock acpowman Jailbreaks and iOS Hacks 3 Nov 24, 2012 01:20 PM

Forum Jump

All times are GMT -5. The time now is 05:41 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC