Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 15, 2013, 02:02 PM   #1
morfes13
macrumors newbie
 
Join Date: Dec 2010
iWeb backup - Time Machine

Hi,
I had mountain lion and before one week i formatted my mac. I want now to back up on page i was working on on iweb but i cannot find it. Where is the daufalt forlder for iweb, or where do the files being saved?

Thank you in advance.


P.S I was trying to make this thread on another section here but it seemed to now work. In case i made a mistake.
morfes13 is offline   0 Reply With Quote
Old Mar 15, 2013, 02:04 PM   #2
maflynn
Moderator
 
maflynn's Avatar
 
Join Date: May 2009
Location: Boston
Its in ~/Library/Application Support/iWeb/
__________________
~Mike Flynn
maflynn is offline   0 Reply With Quote
Old Mar 15, 2013, 02:49 PM   #3
morfes13
Thread Starter
macrumors newbie
 
Join Date: Dec 2010
Quote:
Originally Posted by maflynn View Post
Its in ~/Library/Application Support/iWeb/
Hi,
There is not such an iweb folder in application support. You can find an iweb folder in documentation folder that is some folders below application support but there is nothing there. I have backup everything, so it should be somewhere there.

Another thing i can comment, is that i have the iweb now and i make a new file. Neither this is saved somewhere, or at least i cannot localize it. I try to name it differently in order to be able to localize it, but nothing...
thank you in advance.
morfes13 is offline   0 Reply With Quote
Old Mar 15, 2013, 04:05 PM   #4
Weaselboy
macrumors G4
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by morfes13 View Post
Hi,
There is not such an iweb folder in application support. You can find an iweb folder in documentation folder that is some folders below application support but there is nothing there. I have backup everything, so it should be somewhere there.

Another thing i can comment, is that i have the iweb now and i make a new file. Neither this is saved somewhere, or at least i cannot localize it. I try to name it differently in order to be able to localize it, but nothing...
thank you in advance.
That folder is there, you just may not be accessing it correctly. That ~ squiggle means your user folder. So look in /Users/yourusername/Library/Application Support/iWeb/. You will see a file there called "domain". That is what you are after.

The ~/Library folder is hidden by default in Lion and ML, and that is prolly why you don't see it. You can option-click the Go menu to see the Library folder listed.

An easier way to get to that folder is to click the Desktop to bring focus to the Finder, then hit command-shift-g (all three at once). Then paste ~/Library/Application Support/iWeb/ into the box that pops up and hit enter.
Weaselboy is offline   0 Reply With Quote
Old Mar 15, 2013, 05:31 PM   #5
morfes13
Thread Starter
macrumors newbie
 
Join Date: Dec 2010
Quote:
Originally Posted by Weaselboy View Post
That folder is there, you just may not be accessing it correctly. That ~ squiggle means your user folder. So look in /Users/yourusername/Library/Application Support/iWeb/. You will see a file there called "domain". That is what you are after.

The ~/Library folder is hidden by default in Lion and ML, and that is prolly why you don't see it. You can option-click the Go menu to see the Library folder listed.

An easier way to get to that folder is to click the Desktop to bring focus to the Finder, then hit command-shift-g (all three at once). Then paste ~/Library/Application Support/iWeb/ into the box that pops up and hit enter.

Hi,
thanks a lot for the answer. This was really strange. I know that the library is hidden so by using the shortcut i have saved the library on the sidebar now but i couldnt find this folder. By just using the shortcut you game me i made it.

Now the problem is how to localize the folder on the backup files on my hard disk by using time machine. I cannot localize the folder there. I would appreciate it A LOT if you could help me. I really need to back up this web site.
morfes13 is offline   0 Reply With Quote
Old Mar 15, 2013, 05:39 PM   #6
Weaselboy
macrumors G4
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by morfes13 View Post
Hi,
thanks a lot for the answer. This was really strange. I know that the library is hidden so by using the shortcut i have saved the library on the sidebar now but i couldnt find this folder. By just using the shortcut you game me i made it.

Now the problem is how to localize the folder on the backup files on my hard disk by using time machine. I cannot localize the folder there. I would appreciate it A LOT if you could help me. I really need to back up this web site.
Get to the folder in Finder like I described earlier. Then click the Time Machine in the menu bar and click Enter Time Machine. That will open the star field Time Machine interface. Now scroll along the right side back in time to get to a save point where the domain file exists. Then click the file and click restore at the bottom right of the window. That should put the old version back in the folder.
Weaselboy is offline   0 Reply With Quote
Old Mar 15, 2013, 05:52 PM   #7
morfes13
Thread Starter
macrumors newbie
 
Join Date: Dec 2010
Quote:
Originally Posted by Weaselboy View Post
Get to the folder in Finder like I described earlier. Then click the Time Machine in the menu bar and click Enter Time Machine. That will open the star field Time Machine interface. Now scroll along the right side back in time to get to a save point where the domain file exists. Then click the file and click restore at the bottom right of the window. That should put the old version back in the folder.
Hi,
I did it now and i tried to map it back in time but it seems that there is not any older file than today, 3 hours ago !!! I know i had my file saved, because i use to work on it and i backed up everything the day before i formatted my mac.
morfes13 is offline   0 Reply With Quote
Old Mar 15, 2013, 06:21 PM   #8
Weaselboy
macrumors G4
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by morfes13 View Post
Hi,
I did it now and i tried to map it back in time but it seems that there is not any older file than today, 3 hours ago !!! I know i had my file saved, because i use to work on it and i backed up everything the day before i formatted my mac.
I don't know what else to tell you. If that is the same backup set from before you reinstalled, it should be there if you go back to a date before the install.
Weaselboy is offline   0 Reply With Quote
Old Mar 15, 2013, 06:50 PM   #9
morfes13
Thread Starter
macrumors newbie
 
Join Date: Dec 2010
Quote:
Originally Posted by Weaselboy View Post
I don't know what else to tell you. If that is the same backup set from before you reinstalled, it should be there if you go back to a date before the install.
i cannot find it. i may have done something wrong with the back up and time machine. Thanks a lot for the help. at least i know where to localize the domain, so same mistake is not going to happen.
morfes13 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:50 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC