Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 15, 2013, 06:19 PM   #1
dark knight
macrumors regular
 
Join Date: Oct 2008
Mountain Lion 10.8.3 cannot restore

This is curious.
So I made a boot USB, wiped my drive in my rMBP and installed 10.8.3. All was fine until I wanted to tell OSX to get all my files from my Time Machine backup. Neither the installer nor Migration Assistant want to use the backup created just a short while before. Luckily it is available on both my time capsule and another FireWire drive, so I'm sure it's good.

Both the installer and Migration Asssistant can see time capsule but just pause (not hang, but not do anything either) when I select it as a device. As for the FireWire drive, it shows up in the recovery partitions 'restore from backup' feature and on the desktop, but it will not show up in any form of migration (in the installer or in Migration Assistant).

Now have tried the installation of 10.8.3 several times, and tried restoring from several devices including USB. In a nutshell, anything to do with Migrating cannot see any form of drive...

I've never bad this before, done the same process since leopard and never bad this.
I'm gonna try re downloading the installer and making a new USB boot drive to see if something went wrong there.

Any advice really welcome!

Last edited by dark knight; Mar 15, 2013 at 06:41 PM. Reason: additional info
dark knight is offline   0 Reply With Quote
Old Mar 16, 2013, 06:32 PM   #2
dark knight
Thread Starter
macrumors regular
 
Join Date: Oct 2008
Mmm, so contacting Apple and more experimentation resulted in finding out that somehow Time Machine in 10.8.2 had made kind of duff backups. All the files were usable but two completely separate backups, on two different mediums, were not usable by Migration assistant.

Manual restore required from said backups.

Googling around this problem is averagely common and goes back way before Mountain Lion. What could these backups be missing to make them no good for Migration Assistant? Makes me wary about using the system in the future.

FYI these were clean backups that had only ever been part of 10.8.2, so nothing especially complex about them.
dark knight is offline   0 Reply With Quote
Old Mar 19, 2013, 07:42 AM   #3
Tonopanman
macrumors newbie
 
Join Date: May 2012
Having the exact same problem here, driving me crazy...

Thought that it might be corrupted TM backup (started backing up on 10.8.1) or something so I did a new backup (this time on 10.8.3) on an other external drive. Run the Migration Assistant and still not showing it...

P.S. Also called Apple support (here in Spain) and since I'm out of warranty they're asking me 50 €
Tonopanman is offline   0 Reply With Quote
Old Mar 21, 2013, 08:20 PM   #4
ejpeg
macrumors newbie
 
Join Date: Jul 2011
Same problem here… had a new hard disk installed today in my iMac. Made two time machine back ups. One shows the latest as being Feb 1st and the other Feb 12th. Bot show 10.8.2. While on the TM drive itself I see files from 10.8.3 (and 20/03/2013) but I can't restore those… ****ed up, lost 3 hours…
ejpeg is offline   0 Reply With Quote
Old Mar 22, 2013, 02:14 AM   #5
jmxp69
macrumors 6502
 
Join Date: Dec 2008
Mount the sparseimage bundle from finder and get your stuff out directly. Time machine just puts a pretty face/scheduling on backups. You can attach to the time capsule, mount the bundle and extract your data without time machine.
__________________
Daily Driver - 2.3g Ci7 15" rMBP, 16g, 512gb
Travelers iPhone6 64g/iPad Air 32g
Server - 2.3g Ci5 Mac Mini, 8g, 500g/2t, OSX Server
jmxp69 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
My Mountain Lion restore is stuck at 3 hours mclld OS X 10.8 Mountain Lion 1 Oct 23, 2013 08:37 AM
Help with factory restore OSX Mountain lion interzone92 Mac Basics and Help 1 Oct 10, 2013 07:15 PM
Used MBP cannot restore Mountain Lion 11colmil MacBook Pro 1 Apr 7, 2013 10:13 PM
Restore an iPad - Mountain Lion marty1990 iPad 5 Aug 25, 2012 03:31 AM
Clean install of Mountain Lion, restore data manually? richard13 OS X 10.8 Mountain Lion 2 Aug 14, 2012 12:21 AM

Forum Jump

All times are GMT -5. The time now is 11:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC