Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 18, 2013, 10:01 PM   #1
WhiteDuallyIL
macrumors newbie
 
Join Date: Mar 2011
Mac 10.8.3 Server upgrade then mail stops working

I need some serious help ASAP.

I upgraded my web and mail server last ngiht from 10.8.2 to 10.8.3 and server itself is running much smoother and faster but I have a major problem. On the client machines that are windows outlook can not send mail keeps getting th error "The connection to the server was interrupted." The clients that are on Mac mail there is no probelm and the few mac's that are running outlook on them there is no problem. Also no problem with the phones or tablets jsut the windows machiens running outlook.

I am getting quite a few postfix errors on the smtp log:
/usr/libexec/postfix/smtpd: bad command startup - throttling

mail.%^&.com postfix/smtpd [21161]: error: validate resposne: Crentials could not be verified, username or password wrong. But there was no issue before the upgrade.


I need some help Please.
__________________
Spring 2011 17" MacBook Pro 2.3GHZ
Iphone 4S 32 GB Black w/ Verizon Grandfathered in UNLIMITED Data plan
Ipad 3rd GEN 64GB Black w/ Verizon 4G LTE
WhiteDuallyIL is offline   0 Reply With Quote
Old Mar 19, 2013, 12:33 AM   #2
WhiteDuallyIL
Thread Starter
macrumors newbie
 
Join Date: Mar 2011
Fixed it before 10.8.3 I had to set Digest MD-5 for authentication I had to turn that off and enable Digest Cram MD-5. A good way to waste 8 hours
__________________
Spring 2011 17" MacBook Pro 2.3GHZ
Iphone 4S 32 GB Black w/ Verizon Grandfathered in UNLIMITED Data plan
Ipad 3rd GEN 64GB Black w/ Verizon 4G LTE
WhiteDuallyIL is offline   2 Reply With Quote
Old Mar 19, 2013, 10:41 PM   #3
Les Kern
macrumors 68030
 
Les Kern's Avatar
 
Join Date: Apr 2002
Location: Alabama
Quote:
Originally Posted by WhiteDuallyIL View Post
Fixed it before 10.8.3 I had to set Digest MD-5 for authentication I had to turn that off and enable Digest Cram MD-5. A good way to waste 8 hours
Ain't that the truth behind the scenes in tech? Perhaps it's the same for you, but it making me old before my time.
Les Kern is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:42 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC