Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 21, 2013, 01:25 PM   #1
njamess96
macrumors newbie
 
Join Date: Nov 2012
iMessage not sending photos

Since last night, my iPhone has not been able to send photos through iMessage. I have tried updating my phone, resetting network settings and nothing has worked. I know I am not the only one receiving problems. Anyone else have the problem or have a fix?
https://discussions.apple.com/thread/4238342?start=45&tstart=0
njamess96 is offline   0 Reply With Quote
Old Mar 21, 2013, 01:47 PM   #2
boshii
macrumors 68030
 
boshii's Avatar
 
Join Date: Jul 2008
Location: Atlanta, GA
It's happened to me in the past. Eventually it fixed itself.
boshii is offline   0 Reply With Quote
Old Mar 21, 2013, 01:56 PM   #3
PhilMcCracken
Banned
 
Join Date: Jan 2013
Location: Ohio
I sent a photo to my wife last night, and it sent as a text rather than an iMessage. Might be an issue with their severs?
PhilMcCracken is offline   0 Reply With Quote
Old Mar 21, 2013, 05:52 PM   #4
CharismaticNerd
macrumors regular
 
Join Date: Feb 2013
Location: Dallas, TX
Same here, I'm so annoyed by this! I hope it gets fixed soon.
CharismaticNerd is offline   0 Reply With Quote
Old Mar 21, 2013, 06:43 PM   #5
slafa23
macrumors newbie
 
Join Date: Sep 2012
Same thing happening here..

Tried resetting network connections and turning iMessage on and off. No go.

Any ideas?!
slafa23 is offline   0 Reply With Quote
Old Mar 21, 2013, 06:50 PM   #6
apollo1444
macrumors 65816
 
Join Date: Jul 2011
Location: mexico
same thing! I'm jailbroken by the way
apollo1444 is offline   0 Reply With Quote
Old Mar 21, 2013, 09:30 PM   #7
CharismaticNerd
macrumors regular
 
Join Date: Feb 2013
Location: Dallas, TX
Mine is working again.. It was definitely apples end
CharismaticNerd is offline   0 Reply With Quote
Old Mar 22, 2013, 07:54 AM   #8
aDRock1154
macrumors 65816
 
aDRock1154's Avatar
 
Join Date: Nov 2011
Location: Ohio
That's really strange. It kept happening to my wife, but my pics would send through iMessage

Hoping it fixes itself because it's been bothering her lol
__________________
Mid 2012 MacBook Air 13.3", 1.8GHz, 256GB | iPhone 5S 64GB | iPhone 5 64GB | iPhone 4S 64GB | Apple TV | Airport Extreme
aDRock1154 is offline   0 Reply With Quote
Old Mar 22, 2013, 10:37 AM   #9
apollo1444
macrumors 65816
 
Join Date: Jul 2011
Location: mexico
w00t it fixed itself! yay
apollo1444 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:13 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC