Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 23, 2013, 04:03 PM   #1
JHegg11
macrumors newbie
 
Join Date: Mar 2013
iHome Not Working

I have an iPhone 4 running the latest software 6.1.3 that hasn't been working correctly with my iHome iP90. Both devices are about two years old but stopped working correctly a couple months ago. When I connect my iPhone, no message about incompatibility appears, and it even charges correctly. But when I go to play my music I find that my volume bar disappears and therefore no sound will play out of my iHome. I've tried resetting both devices and that didn't fix it. Is this an issue of updated software making them incompatible or does anyone have any other ideas to help fix it?
JHegg11 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:05 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC