Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 25, 2013, 09:16 AM   #1
boba7523
macrumors regular
 
Join Date: May 2011
iMessage Not Appearing in Messages App

Hi guys,

I am using ML 10.8.2 and Messages 7.0.1 (3314). When I am in the Messages app, I can receive iMessage fine. However, when I shut down my Mac and someone sends me a messages, it will not show up no matter how long I wait after I open Messages app again.

Before, the offline message would show up at random times.. Now it won't even show up at all... I thought the messages sent are sent to Apple server, and when I open my Messages app, the messages are downloaded from the Apple server?

Has anyone faced this issue before? If so, was there a solution?

Thanks!
boba7523 is offline   0 Reply With Quote
Old Mar 25, 2013, 10:03 AM   #2
DustyLBottoms
macrumors regular
 
Join Date: Sep 2009
Quote:
Originally Posted by boba7523 View Post
Hi guys,

I am using ML 10.8.2 and Messages 7.0.1 (3314). When I am in the Messages app, I can receive iMessage fine. However, when I shut down my Mac and someone sends me a messages, it will not show up no matter how long I wait after I open Messages app again.

Before, the offline message would show up at random times.. Now it won't even show up at all... I thought the messages sent are sent to Apple server, and when I open my Messages app, the messages are downloaded from the Apple server?

Has anyone faced this issue before? If so, was there a solution?

Thanks!
Make sure your "send messages from" in all your devices is set to the same option (I use my phone number), and then also make sure "receive messages at" is all the same.
DustyLBottoms is offline   0 Reply With Quote
Old Mar 25, 2013, 10:33 AM   #3
boba7523
Thread Starter
macrumors regular
 
Join Date: May 2011
Quote:
Originally Posted by DustyLBottoms View Post
Make sure your "send messages from" in all your devices is set to the same option (I use my phone number), and then also make sure "receive messages at" is all the same.
I don't have iPhone anymore. I sent the message thru my iTunes e-mail account on the Messages app of ML
boba7523 is offline   0 Reply With Quote
Old Mar 25, 2013, 10:36 AM   #4
cmChimera
macrumors 68000
 
cmChimera's Avatar
 
Join Date: Feb 2010
Update to 10.8.3. Seriously. I just worked with someone to fix this like 5 minutes ago.


Edit: Wait, you don't have an iPhone.
cmChimera is offline   0 Reply With Quote
Old Mar 25, 2013, 02:44 PM   #5
boba7523
Thread Starter
macrumors regular
 
Join Date: May 2011
Quote:
Originally Posted by cmChimera View Post
Update to 10.8.3. Seriously. I just worked with someone to fix this like 5 minutes ago.


Edit: Wait, you don't have an iPhone.

Wait, so updating to 10.8.3 works will address this issue? What's iPhone have to do with it?

This is so frustrating. I just retried it... If i reply to the sender via Messages app on my Mac, then his message that wasn't sent to me will appear...
boba7523 is offline   0 Reply With Quote
Old Mar 25, 2013, 04:18 PM   #6
cmChimera
macrumors 68000
 
cmChimera's Avatar
 
Join Date: Feb 2010
Quote:
Originally Posted by boba7523 View Post
Wait, so updating to 10.8.3 works will address this issue? What's iPhone have to do with it?

This is so frustrating. I just retried it... If i reply to the sender via Messages app on my Mac, then his message that wasn't sent to me will appear...
Well updating to 10.8.3 solved his issue yes. But his issue was slightly different. If he sent a message on his computer all the replies to it would ONLY come to his computer, and if he sent it from his phone all of the replies would only come to his phone. Updating to 10.8.3 fixed it.
cmChimera is offline   0 Reply With Quote
Old Mar 25, 2013, 07:20 PM   #7
boba7523
Thread Starter
macrumors regular
 
Join Date: May 2011
Quote:
Originally Posted by cmChimera View Post
Well updating to 10.8.3 solved his issue yes. But his issue was slightly different. If he sent a message on his computer all the replies to it would ONLY come to his computer, and if he sent it from his phone all of the replies would only come to his phone. Updating to 10.8.3 fixed it.
Do i have to buy 10.8.3 from App Store?
boba7523 is offline   0 Reply With Quote
Old Mar 25, 2013, 07:45 PM   #8
cmChimera
macrumors 68000
 
cmChimera's Avatar
 
Join Date: Feb 2010
Quote:
Originally Posted by boba7523 View Post
Do i have to buy 10.8.3 from App Store?
You're already running Mountain Lion, you just update it through the App store. No purchase necessary.
cmChimera is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:51 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC