Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 25, 2013, 07:39 PM   #1
DavidBlack
macrumors Demi-God
 
Join Date: Jan 2013
Location: Somewhere In Apple's HQ ;)
Sparkle Error

I am trying to add sparkle to my app I followed the instructions carefully but I am getting this in the debug area:

Quote:
dyld: Library not loaded: @loader_path/../Frameworks/Sparkle.framework/Versions/A/Sparkle
Referenced from: /Users/sonee1 1/Library/Developer/Xcode/DerivedData/123-aicccnyegmegbigqfrfpcdqdgohf/Build/Products/Debug/123.app/Contents/MacOS/123
Reason: image not found
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-03-25 at 8.26.36 PM.png
Views:	27
Size:	277.7 KB
ID:	404536  
DavidBlack is offline   0 Reply With Quote
Old Mar 25, 2013, 07:44 PM   #2
Sonnestah
Banned
 
Join Date: Mar 2013
console gives you a good hint

have you imported sparkle into your header?
Sonnestah is offline   0 Reply With Quote
Old Mar 25, 2013, 08:08 PM   #3
DavidBlack
Thread Starter
macrumors Demi-God
 
Join Date: Jan 2013
Location: Somewhere In Apple's HQ ;)
Quote:
Originally Posted by Sonnestah View Post
console gives you a good hint

have you imported sparkle into your header?
Yea thanks but never mind i fixed it sorry to waste your time
DavidBlack is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:17 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC