Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 29, 2013, 02:51 PM   #1
JMEANS
macrumors regular
 
Join Date: Jun 2012
Cover Art where art thou?

Cover Art is metatagged on the files, visible when i 'get info' of each EVERYBODY LOVES RAYMOND file and season but will no longer display in itunes as the others pictured here?
Tried to select a whole season Re add artwork again, then quit itunes - and still not visible in itunes?! Just happened out of nowhere... Any ideas? Thanks

JMEANS is offline   0 Reply With Quote
Old Mar 29, 2013, 04:32 PM   #2
lunaoso
macrumors 65816
 
lunaoso's Avatar
 
Join Date: Sep 2012
Location: New England, USA
Did you try deleting it from your library (keep files) and then re-adding them? Works for me most of the time in this situation.

Last edited by lunaoso; Mar 29, 2013 at 06:51 PM.
lunaoso is offline   0 Reply With Quote
Old Mar 29, 2013, 04:47 PM   #3
JohnLT13
macrumors 6502
 
Join Date: Dec 2012
Location: Boston (aka Red Sox Nation)
Ive had that happen to me randomly, haven't figured it out yet.
But I think I went to "get info" and deleted artwork and added a new pic, it seems to work.
JohnLT13 is offline   0 Reply With Quote
Old Mar 29, 2013, 04:51 PM   #4
mic j
macrumors 68000
 
Join Date: Mar 2012
Lunaoso is on the right track. I think the iTunes database gets corrupted and causes this issue. I also have solved the problem by just deleting everything and adding the media back it.
__________________
17" MacBook Pro, 2.66 GHz, 8GB RAM; AppleTV 3; iPad 2, 32GB; 2TB Time Capsule (RIP 9/12); AEBS w 1TB Seagate HDD; AE; 65" Mits DLP, Sony STR-DB1070 AVR
mic j is offline   0 Reply With Quote
Old Mar 30, 2013, 12:57 PM   #5
JMEANS
Thread Starter
macrumors regular
 
Join Date: Jun 2012
Thanks guys - will give it a whirl - still sux though
JMEANS is offline   0 Reply With Quote
Old Mar 31, 2013, 11:16 PM   #6
ViperDesign
macrumors 6502a
 
Join Date: Aug 2007
Location: Utah
happens to me all the time, very annoying. Especially when downloading a movie in the SD and HD version.

I always just delete it, keeping the files, then just re add them and it shows.
__________________
LG Nexus 5 32GB(White), Macbook Pro Retina Late 2013, 2x AppleTV, 2x Chromecast
ViperDesign is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:26 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC