Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 29, 2013, 10:34 PM   #1
robot62155
macrumors member
 
Join Date: Jun 2011
Issue with Wi-Fi and connecting

Hello everybody! I have recently been having a problem where every time I log onto my Macbook Pro, my computer will not automatically connect to my own Wi-Fi. It automatically connects to my neighbor's Wi-Fi. While this is not the worst issue in the world, it gets annoying. I have tried using the 'forget this network' button in system preferences multiple times, but it does not work. Is there a way to set my own Wi-Fi to the default network to connect to? I have fiddled around in System Preferences quite a lot, but I've decided it's time to seek help here. Any response will be greatly appreciated!

Thanks!
robot62155 is offline   0 Reply With Quote
Old Mar 30, 2013, 09:46 AM   #2
MrMacMack
macrumors 6502a
 
Join Date: Oct 2012
Neighbors wifi requires a username and password, or is it an unsecured network?
MrMacMack is offline   0 Reply With Quote
Old Mar 30, 2013, 11:04 AM   #3
Weaselboy
Moderator
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Location: California
Go to the screen below in the advanced section of the wifi network in the Network pref pane in System Prefs. Select ALL the entries then click the minus to remove them. Go ahead and check the box to "Remember networks this computer has joined." Then click okay.

Thumb resize.

Now back on the main Network pref pane UNcheck "Ask to join new networks.

Thumb resize.

Now logout then log back in and manually select your wifi network. That should add it to the preferred list and it should only automatically logon to your network.
Weaselboy is online now   1 Reply With Quote
Old Apr 5, 2013, 11:38 PM   #4
robot62155
Thread Starter
macrumors member
 
Join Date: Jun 2011
Quote:
Originally Posted by Weaselboy View Post
Go to the screen below in the advanced section of the wifi network in the Network pref pane in System Prefs. Select ALL the entries then click the minus to remove them. Go ahead and check the box to "Remember networks this computer has joined." Then click okay.

Thumb resize.

Now back on the main Network pref pane UNcheck "Ask to join new networks.

Thumb resize.

Now logout then log back in and manually select your wifi network. That should add it to the preferred list and it should only automatically logon to your network.

This worked perfectly. Thank you!
robot62155 is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Connecting to Windows 7 from Mavericks issue leedudmish OS X Mavericks (10.9) 1 May 29, 2014 10:47 PM
Issue connecting to Airport Extreme ophychius Mac Peripherals 4 Sep 27, 2013 01:33 PM
Issue connecting PS3 Controller to OSX 10.8 BaurPowr OS X 10.8 Mountain Lion 12 Nov 2, 2012 02:27 AM
rmbp connecting via hdmi to tv issue recharge23 MacBook Pro 2 Aug 18, 2012 10:39 PM
Issue Connecting Macbook Pro to HDTV dwarfcricket MacBook Pro 4 Jul 14, 2012 03:41 PM

Forum Jump

All times are GMT -5. The time now is 11:00 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC