Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 8, 2013, 11:41 AM   #1
mohsin1122
macrumors newbie
 
Join Date: Apr 2013
Iphone 3gs upgrade help required

hi
ive recently bought iphone 3gs but it is jailbroken
now it is on IOS 4.1 with base-band 6.15.00 i want to upgrade it on IOS 6.0 but i am unable to install it with itunes it gives different errors i dont know what to do
i also have shsh blobs for version 6.0 plz help me how to upgrade
if i upgrade it to IOS 6.1.3 upgrade is successful but for IOS 6.1.3 Jailbreak is not available plz help me
mohsin1122 is offline   1 Reply With Quote
Old Apr 8, 2013, 12:08 PM   #2
b0bab0i
macrumors regular
 
Join Date: Jan 2012
You should downgrade your baseband, then do the update.

You would have to stitch the SHSH blobs to the 6.0 IPSW to create a custom IPSW using redsn0w.
Throw the phone into pwned DFU mode, then update using that custom IPSW.
b0bab0i is offline   0 Reply With Quote
Old Apr 8, 2013, 01:58 PM   #3
mohsin1122
Thread Starter
macrumors newbie
 
Join Date: Apr 2013
if baseband is the problem then why IOS 6.1.3 is restored successfully
mohsin1122 is offline   0 Reply With Quote
Old Apr 9, 2013, 12:49 AM   #4
mohsin1122
Thread Starter
macrumors newbie
 
Join Date: Apr 2013
ive downgraded the firmware to 5.13.04 and stitch blobs to IOS 6.0 but it again gives errors
iTunes gives 11 and 1604 error
while redsn0w said that no shsh blobs found while restoring the custom frimware
mohsin1122 is offline   0 Reply With Quote
Old Apr 9, 2013, 01:36 AM   #5
darricksailo
macrumors 68040
 
darricksailo's Avatar
 
Join Date: Dec 2012
Quote:
Originally Posted by mohsin1122 View Post
ive downgraded the firmware to 5.13.04 and stitch blobs to IOS 6.0 but it again gives errors
iTunes gives 11 and 1604 error
while redsn0w said that no shsh blobs found while restoring the custom frimware
do you still want it jailbroken? if so, restore to 5.1.1 if you have shsh blobs for that version for your device. your iOS 6 shsh blobs are no good so if you don't care about jailbreak, restore to 6.1.3 which only has a tethered jailbreak for your device
darricksailo is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:01 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC