Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 13, 2013, 06:23 PM   #1
rockinmyshoe
macrumors newbie
 
Join Date: Oct 2012
Why Web site disappears when Wiki server started

I'm running Lion server 10.7.5 host name test.local. With just Web Server on I can browse to test.local. When the Wiki Server is also turned on the test.local now is the Wiki site. Cannot both co exist at the same time?
rockinmyshoe is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Running Websites and Wiki on the same server dieseltwitch Mac OS X Server, Xserve, and Networking 2 Feb 21, 2014 08:52 AM
Server Wiki ahmadof Mac OS X Server, Xserve, and Networking 0 Oct 30, 2013 02:52 PM
iCloud Web Redesign Started (BETA) SanjeevRana iCloud and Apple Services 3 Aug 16, 2013 07:12 AM
wiki server problem mehrab Mac OS X Server, Xserve, and Networking 0 Oct 22, 2012 02:11 AM
Mac mini 2011 vs Xserve 2006 for file server / web server / bt box Amethyst Mac mini 9 Aug 30, 2012 02:05 PM

Forum Jump

All times are GMT -5. The time now is 06:42 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC