Problems with iPod in car? - MacRumors Forums
Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 17, 2013, 02:07 PM   #1
paid4c4
macrumors newbie
 
Join Date: May 2011
Location: Northern Kentucky
Problems with iPod in car?

I have what I think to be an Apple iPod nano 5th Generation. I have it connected to a Cadillac SRX with a Bose system. It has functioned well over the past year and before that worked well in an Infiniti FX35. The problem is when connected to the car system the song shows on the car screen but either doesn't play or shows the song as playing but I get no audio. I have ruled out cables and the Bose system as both work well with another IPOD. The IPOD in question works well with good audio it just won't work in the car. I suspect I've touched a button or have something not set properly. An Assistance or ideas will be appreciated.
Bill
paid4c4 is offline   0 Reply With Quote
Old Apr 18, 2013, 08:41 PM   #2
paid4c4
Thread Starter
macrumors newbie
 
Join Date: May 2011
Location: Northern Kentucky
Google produced the answer. IPOD was ejected from car improperly and all that was required is to be reset. Works great now.
Bill
paid4c4 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Car problems wizzywig27 Community Discussion 4 Oct 8, 2013 07:34 AM
Car integration problems? karimh84 iOS 7 5 Jun 12, 2013 11:17 AM
Car problems.. Any techs out there? WhiteIphone5 Community Discussion 8 May 3, 2013 01:00 PM
Iphone to USB in car problems mattkilla420 iPhone 0 Sep 23, 2012 05:10 PM

Forum Jump

All times are GMT -5. The time now is 09:49 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC