Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old May 1, 2013, 02:47 AM   #1
Markus3400
macrumors newbie
 
Join Date: Sep 2011
Location: Denmark
Airport Express delivering less and less bandwidth after getting 2 units

I'm having this strange problem.
After i got a second Airport Express put up in my kitchen, set-up to expand my wifi (but mainly so that i can use the Airplay with the stereo system in the kitchen) my bandwith has dropped dramaticly.
It happens over some minuts after i restart the "main" airport express unit. I have checked my connection with the cable only, and there is no problem with that one.

Have a look at my speed test results, as they progress over time.
This is what my connection looked like before i got the second Airport express set up, and the results is exactly the same, as i get when using the cable plugged into my MacBook Pro.


And this is what happens, just after restarting the main Airport Express. I get full speed through the airport, but after a while it drops to a stable 10/10 mb/s and stays there forever!












How do i fix this problem? Cause it's pointless having so much bandwidth, when i can't use it all as i used to? It must have something to do with having to Airport Express units, one extending the other. (they are like 9 meters apart from each other in a small 2 room appartment.
I really want to be able to use the Airplay feature in my kitche, which was the point of getting the second unit!

Help me please!

----------

gave it a test to see how fast it's going. I guess that over 24 hours, i will only have 1/10 of my potential internet speed.



If you have found the anwser on google on other pages, please forward the link, cause i can't find any threads with a solution
Markus3400 is offline   0 Reply With Quote
Old May 1, 2013, 05:19 AM   #2
satcomer
macrumors 68040
 
satcomer's Avatar
 
Join Date: Feb 2008
Location: Upstate NYS
First what generation is the Airport Expresses? Are you using a true wireless frequency for N (above the traditional G frequencies)?
__________________
Mac Pro Dual 2.8 Quad(Rev B.), 16 G RAM, OS X 10.9, 23'' LCD
Mac Book Pro Core 2 Duo 2.16Ghz, SuperDrive, 2G RAM, OS X 10.7.5
iPad 3, 32 black
satcomer is offline   0 Reply With Quote
Old May 1, 2013, 05:45 AM   #3
Markus3400
Thread Starter
macrumors newbie
 
Join Date: Sep 2011
Location: Denmark
Quote:
Originally Posted by satcomer View Post
First what generation is the Airport Expresses? Are you using a true wireless frequency for N (above the traditional G frequencies)?
both are the 2012 model.
I'm running them with a split network, with a 2.4 gHz and a 5 gHz.
It's the 5 gHz network i'm using, since i can only get around 30 mb/s when using the 2.4 gHz
Markus3400 is offline   0 Reply With Quote
Old May 1, 2013, 06:50 AM   #4
satcomer
macrumors 68040
 
satcomer's Avatar
 
Join Date: Feb 2008
Location: Upstate NYS
Quote:
Originally Posted by Markus3400 View Post
both are the 2012 model.
I'm running them with a split network, with a 2.4 gHz and a 5 gHz.
It's the 5 gHz network i'm using, since i can only get around 30 mb/s when using the 2.4 gHz
That is because when using the 2.4 network you are not really using the TRUE 5GHz frequencies (using in the highest channels in the N router, in the USA usually in the Hundreds of range). If a user does this in their router THEN they would get a fastest N frequencies range.

Plus download the free wireless scanner iStumbler Beta to see what other wireless routers around you are using so you can be different to minimize "crosstalk".
__________________
Mac Pro Dual 2.8 Quad(Rev B.), 16 G RAM, OS X 10.9, 23'' LCD
Mac Book Pro Core 2 Duo 2.16Ghz, SuperDrive, 2G RAM, OS X 10.7.5
iPad 3, 32 black
satcomer is offline   0 Reply With Quote
Old May 2, 2013, 10:39 AM   #5
Markus3400
Thread Starter
macrumors newbie
 
Join Date: Sep 2011
Location: Denmark
Quote:
Originally Posted by satcomer View Post
That is because when using the 2.4 network you are not really using the TRUE 5GHz frequencies (using in the highest channels in the N router, in the USA usually in the Hundreds of range). If a user does this in their router THEN they would get a fastest N frequencies range.

Plus download the free wireless scanner iStumbler Beta to see what other wireless routers around you are using so you can be different to minimize "crosstalk".
I'm NOT using the 2.4 GHz connection, i'm only using the 5 GHz connection so that i can get the full speed through the Airport Express. But even tho i'm on the 5 GHz, i'm only getting 1/10 of the available internet speed, after 24-48 hours of uptime on the Airport Express.

After every restart i get 94/75 mbps and then it starts gradually decreasing over the next 24/48 hours to only 9/9 mbps.

I really can't figure out what the problem is. Please help me
Markus3400 is offline   0 Reply With Quote
Old May 2, 2013, 12:57 PM   #6
Markus3400
Thread Starter
macrumors newbie
 
Join Date: Sep 2011
Location: Denmark
I have found this thread, which is very similar.
The solution was to enable "Use interference robustness" but i can't seem to find this option in the Airport utility.
Has it been renamed or am i just blind ?

https://discussions.apple.com/thread...art=0&tstart=0
Markus3400 is offline   0 Reply With Quote
Old May 2, 2013, 01:05 PM   #7
Weaselboy
macrumors G4
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by Markus3400 View Post
I have found this thread, which is very similar.
The solution was to enable "Use interference robustness" but i can't seem to find this option in the Airport utility.
Has it been renamed or am i just blind ?

https://discussions.apple.com/thread...art=0&tstart=0
That has been gone I believe since Leopard. There was some sort of auto TCP tuning introduced in Leopard that replaced it.
Weaselboy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:02 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC