Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old May 1, 2013, 09:45 PM   #1
fisherking
macrumors 68020
 
Join Date: Jul 2010
yahoo videos not playing...

this one has me puzzled. EVERYTHING else works; youtube, vimeo, network news...

netflix, amazon on demand, vudu...all fine.

the ONLY videos that never finish loading (and so, never play) are yahoo videos. i'm even logged in to my account. and adobe flash says it's up to date.

this is all i ever see, a spinning icon... anyone else? any ideas?
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-05-01 at 10.43.50 PM.jpg
Views:	43
Size:	46.5 KB
ID:	410528  
__________________
mbp@10.9.4 4S JB
fisherking is offline   0 Reply With Quote
Old May 1, 2013, 09:58 PM   #2
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
I have a similar problem here, youtube videos play on youtube's site but not here on MacRumors.

Do you have plugins enabled, for instance clicktoflash or clicktoplugin in Safari, they might be responsible for this.
justperry is offline   0 Reply With Quote
Old May 2, 2013, 09:45 AM   #3
fisherking
Thread Starter
macrumors 68020
 
Join Date: Jul 2010
Quote:
Originally Posted by justperry View Post
I have a similar problem here, youtube videos play on youtube's site but not here on MacRumors.

Do you have plugins enabled, for instance clicktoflash or clicktoplugin in Safari, they might be responsible for this.
neither one... and weird, yahoo is the ONLY site i've encountered where videos won't play...
__________________
mbp@10.9.4 4S JB
fisherking is offline   0 Reply With Quote
Old May 2, 2013, 04:32 PM   #4
fisherking
Thread Starter
macrumors 68020
 
Join Date: Jul 2010
ah well, videos work in chrome (just not safari)...
__________________
mbp@10.9.4 4S JB
fisherking is offline   0 Reply With Quote
Old May 3, 2013, 07:27 AM   #5
satcomer
macrumors 68040
 
satcomer's Avatar
 
Join Date: Feb 2008
Location: Upstate NYS
Do you have the Safari plugin Adbock or something along that line? Try going into Safari, turn off Safari's plugins, clear my Internet cache and then the Yahoo videos would play.
__________________
Mac Pro Dual 2.8 Quad(Rev B.), 16 G RAM, OS X 10.9, 23'' LCD
Mac Book Pro Core 2 Duo 2.16Ghz, SuperDrive, 2G RAM, OS X 10.7.5
iPad 3, 32 black
satcomer is offline   1 Reply With Quote
Old May 3, 2013, 08:22 AM   #6
fisherking
Thread Starter
macrumors 68020
 
Join Date: Jul 2010
Quote:
Originally Posted by satcomer View Post
Do you have the Safari plugin Adbock or something along that line? Try going into Safari, turn off Safari's plugins, clear my Internet cache and then the Yahoo videos would play.
thanx, that did it!! now i know what to do2watch those videos...
(disabled Adblock...)
__________________
mbp@10.9.4 4S JB
fisherking is offline   0 Reply With Quote
Old May 3, 2013, 08:28 AM   #7
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Quote:
Originally Posted by fisherking View Post
thanx, that did it!! now i know what to do2watch those videos...
(disabled Adblock...)
I told you before about plugins, I just gave you two examples but there are more.

Quote:
Originally Posted by justperry View Post
I have a similar problem here, youtube videos play on youtube's site but not here on MacRumors.

Do you have plugins enabled, for instance clicktoflash or clicktoplugin in Safari, they might be responsible for this.
justperry is offline   0 Reply With Quote
Old May 3, 2013, 09:09 AM   #8
fisherking
Thread Starter
macrumors 68020
 
Join Date: Jul 2010
Quote:
Originally Posted by justperry View Post
I told you before about plugins, I just gave you two examples but there are more.
ok...you want a thank you too? thank you!
__________________
mbp@10.9.4 4S JB
fisherking is offline   0 Reply With Quote
Old May 3, 2013, 09:21 AM   #9
justperry
macrumors 603
 
justperry's Avatar
 
Join Date: Aug 2007
Location: 7 Km South of an active upside down (boat) volcano.
Quote:
Originally Posted by fisherking View Post
ok...you want a thank you too? thank you!
No worries, just wanted to point out I told you about plugins, I gave only two examples but there are more than those.

Not here to get any thanks, it is my pleasure to help out people.
justperry is offline   0 Reply With Quote
Old May 3, 2013, 09:24 AM   #10
fisherking
Thread Starter
macrumors 68020
 
Join Date: Jul 2010
Quote:
Originally Posted by justperry View Post
No worries, just wanted to point out I told you about plugins, I gave only two examples but there are more than those.

Not here to get any thanks, it is my pleasure to help out people.
seriously, i appreciate it. i tried disabling some plugins (like adblock) originally, but the problem didn't go away until i also emptied the cache..
__________________
mbp@10.9.4 4S JB
fisherking is offline   0 Reply With Quote
Old Jun 6, 2014, 10:13 AM   #11
Patrick DC
macrumors newbie
 
Join Date: Jun 2014
Smile This worked!

Quote:
Originally Posted by satcomer View Post
Do you have the Safari plugin Adbock or something along that line? Try going into Safari, turn off Safari's plugins, clear my Internet cache and then the Yahoo videos would play.
Thanks, I had the same problem and this worked. I would add that the changes needed are found in Safari Preferences: under "Security" you can un-click "enable plug-ins"; under "Privacy" you can "remove all website data" (don't know if this is necessary though); and in the main Safari menu you will find "empty cache."
Patrick DC is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Help, audio ads on yahoo are playing busycharlie OS X Mavericks (10.9) 2 Nov 9, 2013 02:26 PM
iPhone: Photostream videos not playing Marty Win iOS 7 2 Sep 27, 2013 07:44 PM
Videos not playing RoboWarriorSr iPhone Tips, Help and Troubleshooting 0 Jul 27, 2013 08:02 PM
Playing iTunes videos on other video playing software LordMoe Mac Applications and Mac App Store 0 Aug 21, 2012 07:06 PM

Forum Jump

All times are GMT -5. The time now is 11:11 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC