Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old May 6, 2013, 03:46 PM   #1
powerpcguy
macrumors newbie
 
Join Date: Oct 2012
PowerBook G4 Spotlight problem

I've been using a 17" PowerBook G4 (1 GHz) for awhile... Everything is running fairly smooth on 10.5.8, but I can't get the Spotlight to work for anything. I've tried making taking the HD and various folders in and out of the "Privacy" setting. I've also tried a couple free apps that were supposed to fix the issue.

Anyone ever had this problem before? How'd you fix it?
__________________
PowerMac G4 MDD (Dual 867 GHz, 2 GB Ram); PowerBook G4 17" (1 GHz, 2 GB Ram); PowerBook G4 12" (1.33 GHz, 1.25 GB Ram). "Trailing edge" computing.
powerpcguy is offline   0 Reply With Quote
Old May 6, 2013, 07:30 PM   #2
rabidz7
Banned
 
Join Date: Jun 2012
Location: Isla De Juventud, south Havana provence, Cincinnati Ohio
Quote:
Originally Posted by powerpcguy View Post
I've been using a 17" PowerBook G4 (1 GHz) for awhile... Everything is running fairly smooth on 10.5.8, but I can't get the Spotlight to work for anything. I've tried making taking the HD and various folders in and out of the "Privacy" setting. I've also tried a couple free apps that were supposed to fix the issue.

Anyone ever had this problem before? How'd you fix it?
Put nothing in the privacy menu.
I really have no answer this extremely annoying problem, another computer I have does the exact same thing.

Last edited by rabidz7; May 21, 2013 at 06:42 AM. Reason: Grammar
rabidz7 is offline   0 Reply With Quote
Old May 7, 2013, 09:17 AM   #3
jbarley
macrumors 6502a
 
Join Date: Jul 2006
Location: Vancouver Island
Quote:
Originally Posted by powerpcguy View Post
Anyone ever had this problem before? How'd you fix it?
Yes, the poster of this thread had a very similar problem.
Below is a link to the thread, with his problem and the solution...

http://forums.macrumors.com/showthread.php?t=311636
__________________
If a man speaks out while in the forest, and there is no woman there to hear him, is he still wrong?
jbarley is offline   0 Reply With Quote
Old May 20, 2013, 11:12 PM   #4
powerpcguy
Thread Starter
macrumors newbie
 
Join Date: Oct 2012
Thanks for all the help everyone.

I found a fix that worked with my particular problem and wanted to post a follow-up for those struggling with similar Spotlight issues.

Apparently there was some conflict with Time Machine that was causing my HD to not be indexed--though when I'd plug in a USB drive, it'd index and search flawlessly. I downloaded Spotless and fixed the Time Machine issue from this app and now Spotlight works great for the first time in two years. I got this PowerBook from a friend who cloned the drive via CCC, so maybe that caused the issue. Not sure.

I had to dl an earlier 10.5 version of Spotless and didn't have to pay the registration fee (8.95$) to fix the problem, but went ahead and kicked them the funds because I was so elated.
__________________
PowerMac G4 MDD (Dual 867 GHz, 2 GB Ram); PowerBook G4 17" (1 GHz, 2 GB Ram); PowerBook G4 12" (1.33 GHz, 1.25 GB Ram). "Trailing edge" computing.
powerpcguy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Powerbook G4 Problem Boot timbalada PowerPC Macs 37 Jan 21, 2014 05:13 AM
PowerBook G4 problem Intelligent PowerPC Macs 3 Jan 14, 2014 01:30 PM
spotlight indexing problem and strange lsboxd warnings. vzaliva OS X 10.8 Mountain Lion 0 Feb 7, 2013 03:19 PM
Strange Spotlight problem Doyden OS X 0 Oct 5, 2012 11:15 AM
Mountain Lion: problem with Time Machine directories and spotlight indexing chem OS X 10.8 Mountain Lion 1 Aug 7, 2012 02:06 PM

Forum Jump

All times are GMT -5. The time now is 09:09 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC