Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old May 6, 2013, 03:46 PM   #1
powerpcguy
macrumors newbie
 
Join Date: Oct 2012
PowerBook G4 Spotlight problem

I've been using a 17" PowerBook G4 (1 GHz) for awhile... Everything is running fairly smooth on 10.5.8, but I can't get the Spotlight to work for anything. I've tried making taking the HD and various folders in and out of the "Privacy" setting. I've also tried a couple free apps that were supposed to fix the issue.

Anyone ever had this problem before? How'd you fix it?
__________________
PowerMac G4 MDD (Dual 867 GHz, 2 GB Ram); PowerBook G4 17" (1 GHz, 2 GB Ram); PowerBook G4 12" (1.33 GHz, 1.25 GB Ram). "Trailing edge" computing.
powerpcguy is offline   0 Reply With Quote
Old May 6, 2013, 07:30 PM   #2
rabidz7
Banned
 
Join Date: Jun 2012
Location: Isla De Juventud, south Havana provence, Cincinnati Ohio
Quote:
Originally Posted by powerpcguy View Post
I've been using a 17" PowerBook G4 (1 GHz) for awhile... Everything is running fairly smooth on 10.5.8, but I can't get the Spotlight to work for anything. I've tried making taking the HD and various folders in and out of the "Privacy" setting. I've also tried a couple free apps that were supposed to fix the issue.

Anyone ever had this problem before? How'd you fix it?
Put nothing in the privacy menu.
I really have no answer this extremely annoying problem, another computer I have does the exact same thing.

Last edited by rabidz7; May 21, 2013 at 06:42 AM. Reason: Grammar
rabidz7 is offline   0 Reply With Quote
Old May 7, 2013, 09:17 AM   #3
jbarley
macrumors 6502a
 
Join Date: Jul 2006
Location: Vancouver Island
Quote:
Originally Posted by powerpcguy View Post
Anyone ever had this problem before? How'd you fix it?
Yes, the poster of this thread had a very similar problem.
Below is a link to the thread, with his problem and the solution...

http://forums.macrumors.com/showthread.php?t=311636
__________________
If a man speaks out while in the forest, and there is no woman there to hear him, is he still wrong?
jbarley is offline   0 Reply With Quote
Old May 20, 2013, 11:12 PM   #4
powerpcguy
Thread Starter
macrumors newbie
 
Join Date: Oct 2012
Thanks for all the help everyone.

I found a fix that worked with my particular problem and wanted to post a follow-up for those struggling with similar Spotlight issues.

Apparently there was some conflict with Time Machine that was causing my HD to not be indexed--though when I'd plug in a USB drive, it'd index and search flawlessly. I downloaded Spotless and fixed the Time Machine issue from this app and now Spotlight works great for the first time in two years. I got this PowerBook from a friend who cloned the drive via CCC, so maybe that caused the issue. Not sure.

I had to dl an earlier 10.5 version of Spotless and didn't have to pay the registration fee (8.95$) to fix the problem, but went ahead and kicked them the funds because I was so elated.
__________________
PowerMac G4 MDD (Dual 867 GHz, 2 GB Ram); PowerBook G4 17" (1 GHz, 2 GB Ram); PowerBook G4 12" (1.33 GHz, 1.25 GB Ram). "Trailing edge" computing.
powerpcguy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:05 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC