Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old May 9, 2013, 07:59 PM   #1
dapitts08
macrumors regular
 
Join Date: Jul 2009
dell u2412m monitor usb ports stopped working????

anyone have this happen?

it is connected to a late 2012 mac mini via dvi to hdmi adapter

it worked fine when i first got it last week but now when i plug up a device it charges for a second and then stops

it happens for all 4 ports

i talked to them at dell and they said the monitor is not compatible with mac and my only option is to send it back :/

i really like the monitor but this blows

any thoughts?
dapitts08 is offline   0 Reply With Quote
Old May 9, 2013, 08:09 PM   #2
Pharmscott
macrumors 6502
 
Join Date: Dec 2011
Location: Sacramento, CA
I had this same monitor hooked up to my mini for a over a year. It worked fine as a USB hub and there were no issues. Did you try resetting the monitor or unplug for 5min? How about swapping the USB cable for another?

If neither of those work, it seems defective. It's not an issue of Mac vs. PC (but you could plug it into a friend's PC to check). If send it back is an option, and the above all fail, I'd return it. But, I'd get another 2412 because it's a great monitor.
Pharmscott is offline   0 Reply With Quote
Old May 9, 2013, 08:19 PM   #3
dapitts08
Thread Starter
macrumors regular
 
Join Date: Jul 2009
Quote:
Originally Posted by Pharmscott View Post
I had this same monitor hooked up to my mini for a over a year. It worked fine as a USB hub and there were no issues. Did you try resetting the monitor or unplug for 5min? How about swapping the USB cable for another?

If neither of those work, it seems defective. It's not an issue of Mac vs. PC (but you could plug it into a friend's PC to check). If send it back is an option, and the above all fail, I'd return it. But, I'd get another 2412 because it's a great monitor.
thanks. i tried plugging up my ipad directly to the mini and my ACD and it charged fine. i don't have another of the type of usb cable that connects the monitor to the mini. i will buy one and try that before i send back.

i am about to try the 5 minute unplug now and see if it works.

it is weird though because it seems like it is working but not pulling enough power. when i connect my ipad it charges for like 1 second and stops.
dapitts08 is offline   0 Reply With Quote
Old May 9, 2013, 08:33 PM   #4
dapitts08
Thread Starter
macrumors regular
 
Join Date: Jul 2009
five minute unplug didn't work :/

i will try another cable tomorrow
dapitts08 is offline   0 Reply With Quote
Old May 9, 2013, 08:57 PM   #5
John Kotches
macrumors 6502
 
Join Date: Jan 2010
Location: Troy, IL (STL Area)
Quote:
Originally Posted by dapitts08 View Post
it is weird though because it seems like it is working but not pulling enough power. when i connect my ipad it charges for like 1 second and stops.
USB spec is 0.5amp, which doesn't tend to work charging an iPad. If memory serves, iPad needs 1.0amp to charge.

There is a newer USB spec that will allow for higher output. Note that the wall charger is not a computer bus so the rules don't apply.
__________________
Unix Geek / Chronically sleep deprived
Mac Mini Server 2011, 16 GB RAM, 256GBx2 SSD, 2011 MBA + iPhone 5s for wife
Android Phones and Tablets for me
John Kotches is offline   0 Reply With Quote
Old May 9, 2013, 09:05 PM   #6
dapitts08
Thread Starter
macrumors regular
 
Join Date: Jul 2009
Quote:
Originally Posted by John Kotches View Post
USB spec is 0.5amp, which doesn't tend to work charging an iPad. If memory serves, iPad needs 1.0amp to charge.

There is a newer USB spec that will allow for higher output. Note that the wall charger is not a computer bus so the rules don't apply.
thank you!!! plugged up my phone and it is charging fine so it was indeed the ipad.....i didn't think that the ipad was the issue since it charges fine on the usb ports of my ACD.....
dapitts08 is offline   0 Reply With Quote
Old May 10, 2013, 09:06 AM   #7
Fishrrman
macrumors 68040
 
Join Date: Feb 2009
"it worked fine when i first got it last week but now when i plug up a device it charges for a second and then stops"

Operative word here is "charging".

Are you trying to use the ports on the monitor to charge a USB device?
Orů to just connect it?

A guess (and it's ONLY a "guess") is that the ports on the monitor may work in ordinary circumstances (that is, connect a device but not "charge" it), but may not supply enough current to actually charge a device that needs charging.

The Mac itself will automatically "disconnect" USB ports if an "overcurrent" situation exists (device attempting to draw too much bus power). I'm guessing that something like this is happening with the monitor's ports.

Solution (as mentioned above) -- plug the device _directly_ into the Mac's ports.
Fishrrman is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Is it possible to have MBP and Thunderbolt display + Dell U2412M (DP) dual monitor? sarah.kho MacBook Pro 4 Apr 26, 2013 04:19 PM
USB ports stopped working zign MacBook Air 4 Jan 9, 2013 06:03 AM
Dell U2412M w iMac. What's the USB for? violetcrumble Mac Peripherals 2 Dec 21, 2012 06:30 PM

Forum Jump

All times are GMT -5. The time now is 03:09 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC