Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old May 10, 2013, 10:12 AM   #1
Ratatapa
macrumors 6502a
 
Join Date: Apr 2011
Urgent VPN HELP

I broke something on my mac and i have no idea how to fix it

Working on Ipsec VPN ( the built one from apple and all worked fine
I tried to install the ShewClient for another VPN spot (that needed shrew client)

I used this site to install it

1) Install the LGPL Qt Framework for Mac OSX ...
http://get.qt.nokia.com/qt/source/qt...urce-4.7.1.dmg

2) Install the current release of the TUN/TAP driver for Mac OSX ...
http://tuntaposx.sourceforge.net/download.xhtml

You can then proceed to install the Shrew Soft VPN client ...
http://www.shrew.net/download/vpn/vp...nt-install.dmg

But now my Ipsec is not working anymore, all it does is connecting connecting then it says error please check your config. But before i installed all those 3 it worked #1 and my Ipsec config is still there.

My ipsec still work on my 2nd mac, so it is a mac problem and not router wise.

I was able to uninstalled #2 and #3 but my ipsec is still not working

What can i do!

(PPTP VPN still works) just my Cisco IPSEC (built in my mac) Using 10.8.3

Please help me this is urgent mather
Ratatapa is offline   0 Reply With Quote
Old May 10, 2013, 10:27 AM   #2
Ratatapa
Thread Starter
macrumors 6502a
 
Join Date: Apr 2011
here is my system log

May 10 11:25:00 machine configd[18]: IPSec connecting to server x.x.x.x
May 10 11:25:00 machineconfigd[18]: IPSec Phase1 starting.
May 10 11:25:00 machine configd[18]: SCNC: start, triggered by SystemUIServer, type IPSec, status 0
May 10 11:25:00 machine racoon[446]: IPSec connecting to server x.x.x.x
May 10 11:25:00 machine racoon[446]: Connecting.
May 10 11:25:00 machine racoon[446]: IPSec Phase1 started (Initiated by me).
May 10 11:25:00 machine racoon[446]: IKE Packet: transmit failed. (Initiator, Aggressive-Mode Message 1).
May 10 11:25:10 machine configd[18]: IPSec disconnecting from server x.x.x.x
May 10 11:25:10 machine racoonacoon[446]: IPSec disconnecting from server x.x.x.x


PS i change the real ip to x.x.x.x on purpose
Ratatapa is offline   0 Reply With Quote
Old Jul 10, 2013, 01:44 AM   #3
zuckas
macrumors newbie
 
Join Date: Jul 2012
The same problem here. Any solution on your part? I see it's been a couple of months, but any help would be really appreciated.
zuckas is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
VPN services: The explain the difference technology between ONSPEED and Strong VPN. animatedude OS X 0 Nov 7, 2012 06:55 PM
VPN + VPN + MS Remote desktop connection only with 1 Mac PtiGuily Windows, Linux & Others on the Mac 0 Oct 15, 2012 10:27 AM
VPN Between Mountain Lion Server VPN Server and Native Mac Client - What's Missing??? 19austin85 Mac OS X Server, Xserve, and Networking 24 Sep 12, 2012 05:52 PM

Forum Jump

All times are GMT -5. The time now is 12:05 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC