Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old May 15, 2013, 06:45 PM   #1
rantingrich
macrumors regular
 
Join Date: Aug 2009
Split Personality

Okay this is weird! First off what I got, 12 core Mac Pro Latest . My start up disk is a OWC 256 SSD! With the standard 1 TB apple 7200 disk as well. I have the latest OS on both, but always use my SSD as my start up disk!

About every 3 times I start up my machine it starts up from the Apple 7200 HD without me changing the start up disk!

I have to manually reset the startup disk BACK to the SSD!

WTF?
rantingrich is offline   0 Reply With Quote
Old May 15, 2013, 08:44 PM   #2
kebs.kebs
macrumors newbie
 
Join Date: May 2013
Location: Sydney Australia
When you are inside the OS.

Go to >System Preferences>Startup Disk> and select the SSD, then restart the computer!.
kebs.kebs is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:26 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC