Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old May 16, 2013, 03:20 PM   #1
jimbo2112work
macrumors newbie
 
Join Date: Mar 2012
Location: Watford
Premiere Pro 5.5 rendering issues - Help!

Hi All,

I know this is well documented online in various forums, but I have not had a definitive fix for my situation, so, here goes:
  • iMac i5, 16GB, 1GB Radeon 6970M
  • Premiere Pro 5.5
  • Problem - Mercury playback is disabled
  • Have upgraded to 10.8.3
  • Have amended the cuda_supported_cards file
  • Have removed the cuda_supported_cards from folder

None of these things have worked! Any help would be massively appreciated as my last render of a 1/2 hour video I made took around 16 hours!

Cheers
__________________
iMac i5 2011, 16GB, 1GB Radeon, 27" 4TB HD | iPad3 32GB | iPad4 32GB
jimbo2112work is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC