Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old May 21, 2013, 10:03 AM   #1
$hrap
macrumors newbie
 
Join Date: May 2013
Problem with NetBoot

Hi all,

Current setup is Active Directory domain with a 2008 Domain Controller and XServe running Lion Server and OD.

We came over to a new site last September, which is now under a managed service and they setup a Netbook image via DeployStudio on the Xserve. It's always worked correctly by booting up our iMacs and Macbook Pros (running OSX 10.7 Lion) and holding down the N key.

However, recently, the XServe has been restarted a couple of times and updated to the last updates. Since then, net boot is failing completely. Holding down N on any of the clients completely ignores net boot - no globe icon, nothing. Just straight to the Apple logo then login screen.

We have DHCP services running on our 2008 domain controller box, so I don't think there's any need to have that running on the XServe?

NFS is running, net boot is running and the RepositoryDS is running, as is the Netboot shared folders containing the .mbi files.

I have noticed the following reoccurring error in the server admin logs which I've attached to this thread:

Click image for larger version

Name:	Screen Shot 2013-05-21 at 16.03.13.png
Views:	41
Size:	9.8 KB
ID:	413264

This has only started since updating the server to latest updates. Any hints, suggestions or advice who be great.

Thanks all.
$hrap is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:13 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC