Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 4, 2013, 08:17 PM   #1
crjackson2134
macrumors 6502a
 
Join Date: Mar 2013
Location: Charlotte, NC
Downloaded File Location - Anomaly?

Not a big problem but I'd like to know how to revert back to normal/default settings.

I decided to download the full installer for Mountain Lion 10.8.4 (to update my USB installer copy & a new DVD installer). The strange thing is that it's putting the file(s) on my RAID0 data drive instead of the boot drive. A Library Folder & an Applications Folder were created on the previously empty volume.

Anyone know how to reset the default locations?
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
1 TB WD, 1 TB Barracuda, 500 GB Hitachi RAID0
Inateck KT4004 USB 3.0 / RS-232 / OS X 10.9.2
crjackson2134 is offline   0 Reply With Quote
Old Jun 5, 2013, 01:18 AM   #2
simsaladimbamba
macrumors Core
 
simsaladimbamba's Avatar
 
Join Date: Nov 2010
Location: located
You go into your browser's preferences (Menu Bar > Safari / Opera / Firefox / Chrome > Preferences) and it should be visible in the first tab.
__________________
living on the moderately profane edge
simsaladimbamba is offline   0 Reply With Quote
Old Jun 5, 2013, 10:28 AM   #3
crjackson2134
Thread Starter
macrumors 6502a
 
Join Date: Mar 2013
Location: Charlotte, NC
Quote:
Originally Posted by simsaladimbamba View Post
You go into your browser's preferences (Menu Bar > Safari / Opera / Firefox / Chrome > Preferences) and it should be visible in the first tab.
It was an app store download. No browser involved.
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
1 TB WD, 1 TB Barracuda, 500 GB Hitachi RAID0
Inateck KT4004 USB 3.0 / RS-232 / OS X 10.9.2
crjackson2134 is offline   0 Reply With Quote
Old Jun 9, 2013, 11:14 PM   #4
crjackson2134
Thread Starter
macrumors 6502a
 
Join Date: Mar 2013
Location: Charlotte, NC
No one?
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
1 TB WD, 1 TB Barracuda, 500 GB Hitachi RAID0
Inateck KT4004 USB 3.0 / RS-232 / OS X 10.9.2
crjackson2134 is offline   0 Reply With Quote
Old Jun 10, 2013, 03:16 AM   #5
benwiggy
macrumors 68020
 
Join Date: Jun 2012
It's going to be a plist somewhere. Try at the top level /Library/Preferences folder.

There is an app store plist in the user library's Preference folder, but I'd be surprised if that attribute was controlled at the user level.
__________________
2012 MacMini, 2.6GHz i7, 16Gb RAM, Fusion Drive | 2012 MacBook Pro, 16Gb RAM, 480 Gb SSD |
2009 MacBook | 2006 iMac | 2003 G3 iBook | Beige G3 | PowerMac 7600 | Mac IIsi |
benwiggy is offline   0 Reply With Quote
Old Jun 10, 2013, 07:49 PM   #6
crjackson2134
Thread Starter
macrumors 6502a
 
Join Date: Mar 2013
Location: Charlotte, NC
Quote:
Originally Posted by benwiggy View Post
It's going to be a plist somewhere. Try at the top level /Library/Preferences folder.

There is an app store plist in the user library's Preference folder, but I'd be surprised if that attribute was controlled at the user level.
Okay, I'll have a look. Here's the dealio, whenever an update to OSX comes out, I download the full installer (so that I can make a USB stick for clean installs if needed). I copy the install to 3 different drives for safe keeping (overkill, I know). When 10.8.4 came out I download as usual, and I was about to copy it from the Applications folder when low and behold.... It wasn't there. When I used the launch pad, I could see the installer app was ready and able to go, but when I looked in the /Applications folder it wasn't present.

It turns out, that the AppStore pointed to one of the other locations where I had 10.8.3 archived, and replaced it, and somehow put a link it the AppLauncher. I tried downloading it 5 times and got the same result each time.

So... I deleted ALL copies of the installer from my system and re-downloaded it again. Once again, it placed the new installer on my Archival drive once again.

I don't know what caused it, but I'd like to have work normally and put things in the Applications directory instead.

Could it be that because of indexing, the AppStore detected the saved 10.8.3 installer and redirected the download to that location?

I'll have a look at the plist in the location you advised.
__________________
Mac Pro 5,1 Hexa 3.33 GHz, 48 GB, ATI HD 5870
Optical-Apple Super Drive & MCE Internal Blu-ray
1 TB WD, 1 TB Barracuda, 500 GB Hitachi RAID0
Inateck KT4004 USB 3.0 / RS-232 / OS X 10.9.2
crjackson2134 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:33 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC