Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 6, 2013, 05:33 AM   #1
Jynto
macrumors 6502
 
Join Date: Jan 2012
Location: Nottingham, UK
Network failed after system restore

I had some compatibility problems with 10.8.4, so I just restored 10.8.3 from a bootable backup on an external hard disk (via Carbon Copy Cloner, in case that matters). Since then, I have not been able to connect to my home W-fi network. I just get an error message saying 'Could not join "network name". A connection timeout occurred.'

I tried restarting my Macbook Pro. I tried restarting the router. And that didn't help. I tried booting again from the external disk, and somehow it is able to access the network just fine. I restored again from that backup, and still I get the same problem.

My Mac is able to connect to other networks. They all have passwords, but they don't give the same error, which appears before I even get the chance to type in a password. Other devices can access the same network, including my Nexus 7, which I am using to post this.

I searched for this error message, and it sometimes seems to be caused by two machines on the same network having the same MAC address. Something is causing the router to 'remember' my backup drive as the computer it wants to connect to, and reject my Mac as a duplicate of that machine.

Any ideas besides throwing my router out the window?

----------

Aaargh!! No sooner than I post this problem on the forums, the damn thing decides to fix itself! I don't know what I did, except unplug a hard disk and a USB hub.

__________________
15'' AirBook Pro (late 2018) with 5.1 GHz Core i9, 64 GB RAM, 4 TB SSD, and iOS X 10.12 (jailbroken)
Jynto is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPod Touch: iPod not responding after a failed restore NEOidea Jailbreaks and iOS Hacks 3 Jun 21, 2013 11:02 AM
System recovery failed and now I get prohibited sign Neusallen OS X 1 May 24, 2013 01:47 PM
WTF? Update failed must restore ScubaCinci iOS 6 4 Sep 19, 2012 01:00 PM
How to programatically craete system restore point for backup system using objective vkumar OS X 0 Aug 27, 2012 12:52 AM
*Help! Restore with time machine failed!! Gublatz MacBook Pro 7 Jul 4, 2012 10:45 AM

Forum Jump

All times are GMT -5. The time now is 08:19 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC