Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 14, 2013, 07:17 AM   #1
Skjetne
macrumors member
 
Join Date: Sep 2011
Location: Oslo, Norway
Weird trackpad issues

Hi,

I have a macbook pro wich i gave to my mother when i bought a mba 11.

Shortly after she started using it, it got a weird problem, the trackpad is not working on the login screen, but when logged in, works perfectly. So when to log in, she has to use the bluetooth mouse.

Anyone got any clues as for whats going on, and whats wrong?

Thanks

-Christian
__________________
27" Thunderbolt Display; Mac Mini 2011, 2,5 Ghz, 8GB, 120SSD; MBP 13 (E2011) 2,3GHz, 8GB, 120SSD, iPhone 4S Black 16GB

Last edited by Skjetne; Jun 14, 2013 at 05:06 PM.
Skjetne is offline   0 Reply With Quote
Old Jun 14, 2013, 07:24 AM   #2
Mark-Technology
macrumors member
 
Join Date: Nov 2011
Hey,

Such issues involving the trackpad and keyboard can be fixed by resetting the SMC and the NVRAM/PRAM.

NVRAM/PRAM
SMC

Read these and perform the resets then let me know if the problem still persists. After that try performing some Disk Utility tasks such as verifying and repairing your disk permissions etc.

Hopefully it all works out.

Regards,

Mark
Mark-Technology is offline   0 Reply With Quote
Old Jun 14, 2013, 07:27 AM   #3
Skjetne
Thread Starter
macrumors member
 
Join Date: Sep 2011
Location: Oslo, Norway
Quote:
Originally Posted by Mark-Technology View Post
Hey,

Such issues involving the trackpad and keyboard can be fixed by resetting the SMC and the NVRAM/PRAM.

NVRAM/PRAM
SMC

Read these and perform the resets then let me know if the problem still persists. After that try performing some Disk Utility tasks such as verifying and repairing your disk permissions etc.

Hopefully it all works out.

Regards,

Mark
Thanks! Going to try it out later
__________________
27" Thunderbolt Display; Mac Mini 2011, 2,5 Ghz, 8GB, 120SSD; MBP 13 (E2011) 2,3GHz, 8GB, 120SSD, iPhone 4S Black 16GB
Skjetne is offline   0 Reply With Quote
Old Jun 14, 2013, 05:04 PM   #4
Skjetne
Thread Starter
macrumors member
 
Join Date: Sep 2011
Location: Oslo, Norway
Quote:
Originally Posted by Mark-Technology View Post
Hey,

Such issues involving the trackpad and keyboard can be fixed by resetting the SMC and the NVRAM/PRAM.

NVRAM/PRAM
SMC

Read these and perform the resets then let me know if the problem still persists. After that try performing some Disk Utility tasks such as verifying and repairing your disk permissions etc.

Hopefully it all works out.

Regards,

Mark
That worked! Thanks a thousand
__________________
27" Thunderbolt Display; Mac Mini 2011, 2,5 Ghz, 8GB, 120SSD; MBP 13 (E2011) 2,3GHz, 8GB, 120SSD, iPhone 4S Black 16GB
Skjetne is offline   0 Reply With Quote
Old Jun 14, 2013, 11:30 PM   #5
Mark-Technology
macrumors member
 
Join Date: Nov 2011
Quote:
Originally Posted by Skjetne View Post
That worked! Thanks a thousand
No problem bud.
Mark-Technology is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:02 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC