Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 18, 2013, 01:01 PM   #1
Krissypantz2828
Banned
 
Join Date: Aug 2012
iOS 7 beta: lockscreen notifications no sound?

I have it set properly..is this a common bug? It worked a while ago!! Dont understand!!
Krissypantz2828 is offline   0 Reply With Quote
Old Jun 18, 2013, 01:10 PM   #2
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by Krissypantz2828 View Post
I have it set properly..is this a common bug? It worked a while ago!! Dont understand!!
Verify the mute switch is not on. If it is not, file a bug report.
Restart the phone and see if that helps.
mrapplegate is offline   0 Reply With Quote
Old Jun 18, 2013, 01:17 PM   #3
Krissypantz2828
Thread Starter
Banned
 
Join Date: Aug 2012
Quote:
Originally Posted by mrapplegate View Post
Verify the mute switch is not on. If it is not, file a bug report.
Restart the phone and see if that helps.
Ok will do! Also screen shots don't work now and they were earlier.. Doesn't show up in my camera roll .. Lol

----------

Quote:
Originally Posted by mrapplegate View Post
Verify the mute switch is not on. If it is not, file a bug report.
Restart the phone and see if that helps.
Ok restarted and everything is good thanks

----------

Ok the photo thing solved it but not the notification sounds hmmmm
Krissypantz2828 is offline   0 Reply With Quote
Old Jun 18, 2013, 01:19 PM   #4
cjmillsnun
macrumors 65816
 
Join Date: Aug 2009
If it's a bug, report it to Apple.

Not something that should be discussed here!
__________________
rMBP 15" Mid '12 2.6 GHz, 8GB, 512GB, OSX 10.9; iPhone 5 S 16GB
27" iMac Late '09 C2D 3.06 GHz, 4GB, 1TB, OSX 10.9
cMBP 13" Mid '12 2.5 GHz, 4GB, 500GB, OSX 10.9
cjmillsnun is offline   0 Reply With Quote
Old Jun 18, 2013, 02:04 PM   #5
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by Krissypantz2828 View Post
Ok will do! Also screen shots don't work now and they were earlier.. Doesn't show up in my camera roll .. Lol

----------



Ok restarted and everything is good thanks

----------

Ok the photo thing solved it but not the notification sounds hmmmm
I don't know any other obvious troubleshooting things you can try.
Just file a bug report.
mrapplegate is offline   0 Reply With Quote
Old Jun 18, 2013, 02:24 PM   #6
rmeadejr
macrumors 6502
 
Join Date: Aug 2009
Location: San Francisco-Twin Peaks
maybe its time to reinstall ios 7
rmeadejr is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:34 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC